Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Daniel Bressan

Problema com hdmi

Recommended Posts

Bom, estou tendo o seguinte problema, toda vez que meu PC desliga o vídeo do monitor por ficar fora de uso ele volta sem som na saída HDMI, e os vídeos reproduzidos no youtube ficam com um aspecto de lentidão na reprodução, não no carregamento, e isso só volta ao normal, quando eu desativo o Driver HDMI no gerenciador de dispositivos e reeinicio o PC. Minha placa de vídeo é uma XFX R9 285, meu WIN é o 10 e meu driver da placa de vídeo é o ultimo que saiu da AMD, o 16.3.

 

Alguém sabe uma solução para esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, o problema que você tem no áudio é o seguinte. Quando você conecta o HDMI, seu PC muda o áudio padrão para o áudio da televisão/monitor. Até ai tudo ok. Mas quando o computador entra em modo de hibernação ele deve estar trocando o áudio padrão, entendendo que você retirou o cabo HDMI.

  Pra resolver você deve clicar com o botão direito no ícone de som (lá no cantinho do MENU iniciar), clicar em DISPOSITIVOS DE REPRODUÇÃO, depois em REPRODUÇÃO, e selecionar com o botão direito o áudio que você desejar ser o padrão.

 

Alternativa 2:  Caso isso não resolva, ainda nesta página DISPOSITIVOS DE REPRODUÇÃO, clique em AVANÇADO e mude a opção para 24bit/44100Hz ou 24bit/192000Hz.

 

Já o problema com os vídeos no youtube, eu arriscaria dizer que os PLUGINS estão desatualizados. Tenta atualizar o shock wave, o flash player, ou talvez até o JAVA. Pra ver se acontece alguma coisa.

 

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 4 horas atrás, soquim disse:

    Bom dia, o problema que você tem no áudio é o seguinte. Quando você conecta o HDMI, seu PC muda o áudio padrão para o áudio da televisão/monitor. Até ai tudo ok. Mas quando o computador entra em modo de hibernação ele deve estar trocando o áudio padrão, entendendo que você retirou o cabo HDMI.

      Pra resolver você deve clicar com o botão direito no ícone de som (lá no cantinho do MENU iniciar), clicar em DISPOSITIVOS DE REPRODUÇÃO, depois em REPRODUÇÃO, e selecionar com o botão direito o áudio que você desejar ser o padrão.

     

    Alternativa 2:  Caso isso não resolva, ainda nesta página DISPOSITIVOS DE REPRODUÇÃO, clique em AVANÇADO e mude a opção para 24bit/44100Hz ou 24bit/192000Hz.

     

    Já o problema com os vídeos no youtube, eu arriscaria dizer que os PLUGINS estão desatualizados. Tenta atualizar o shock wave, o flash player, ou talvez até o JAVA. Pra ver se acontece alguma coisa.

     

    Valeu!

    No momento fiz um teste e funcionou fazer a troca para a opção de 24bit/44100Hz, agora vou esperar mais um pouco para ver se venho a ter o problema novamente, mas no entanto obrigado pela ajuda.

     

    Obs: Se puderem manter o tópico aberto até eu dar um parecer final eu agradeceria :D

     

    @Edit: Não funcionou as etapas que fiz :/

    Editado por Daniel Bressan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×