Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bruno Trovão Santana

Problema com o cursor do mouse

Recommended Posts

Pessoal, estou com um erro ou bug um tanto bizarro.

Há um tempo, lembrei da minha senha de um antigo laptop meu da Asus, modelo F3JC, e resolvi formatar ele para virar o computador da casa para uso geral.

Instalei o Windows 7 Ultimate, ativei e, para minha surpresa, o mouse não está funcionando no centro da tela. O problema começou assim que instalei o Windows.

Melhor explicando, o mouse se move, os botões funcionam, mas, somente mais para os cantos. Em uma área de uns 10cm x 10cm, bem no meio da tela, o mouse simplesmente não responde a nenhum comando. Quando clico em algo que está nessa área, o windows simplesmente não responde comando algum. Não funciona rolagem, clicks, nem links. Quando tem um link nessa área, a "mãozinha" do cursor vira a flecha novamente e não da mais a opção de clicar. Se eu saio dessa região central, onde o mouse funciona, e movo a tela para que o link saia do centro, aí sim consigo clicar e usar normalmente. Não só para link, para para todas as funções normais do cursor do mouse.

Portanto, só no maldito centro da tela que não consigo fazer nada. Se abre uma caixa de diálogo nessa área, só consigo selecionar a opção desejada utilizando o TAB e depois o ENTER.

Mais um detalhe: quando aperto ctrl+alt+del, na tela que aparece, o mouse funciona normalmente no centro da tela, sumindo esse bug ou defeito. Ou quando ligo o PC, para fazer login, também não aparece o problema.

Alguém já viu isso? Já fucei a internet inteira atrás de solução e não encontrei nada.

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce usa o TouchPad ou um mouse USB?
Se for o TouchPad instale o driver synaptics mais recente ou experimente um mouse externo USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×