Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
João Paulo de Morais

Pc começa a travar em qualquer jogo

Recommended Posts

Recentemente mandei meu pc pra assistência, e ele disse que fez limpeza total peça por peça,solda da fonte,recuperou o slot da memória e uma memória,formatação e recuperou o slot da placa de video.Agora ele está funcionando normalmente,mas todos os jogos ficam com uma travadinha,e depois de uns 5 minutos fica impossível de jogar... Será que é a placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era comum de se travar antes da ida a assistência ? Verifique se terá alguma mudança, caso não baixe o programa MSI Afterburner ou o HW Monitor e verifique a temperatura de seu sistema, principalmente CPU, GPU e ponte norte

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Sérgio Gobbo Antes de eu mandar pra assistência ele rodava todos os jogos normalmente,mas só até uns 10 minutos,depois de 10 minutos aparecia a mensagem: o driver de video parou de responder e se recuperou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Entre em contato com a assistência técnica e passe o problema para eles, pois alguma coisa eles fizeram de errado .

    Obs: NÃO PAGUE A MAIS POR ISSO! Você entregou o PC para eles resolverem o problema, não piorarem a situação, caso eles dêem outro defeito ou fale que "precisa trocar tal peça" tente ir em outra assistência, mas faça isso que falei antes, verifique se está tudo ok nas temperaturas, se tiver acima dos 70º já fique esperto 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Sérgio Gobbo Vou verificar a temperatura e mandar pra assistência novamente,mas esqueci de dizer que levei ele pra assistência pois ele estava desligando sozinho e num dia eu fui ligar ele e não ligou mais,e antes disso eu tinha verificado a temperatura e estava normal..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais você tem que verificar quando está no jogo, por isso mencionei o MSI Afterburner, porque dá pra você jogar e olhar as temperaturas, FPS, etc... Só configurar, colocar "Show in On-Screen Display" que vai aparecer na parte superior esquerda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Sérgio Gobbo baixei o programa mas acho que o street fighter v é incompativel,pois não aparece o fps nem a temperatura,e já configurei tudo.Quando abro o jogo ele começa normal,mas depois o fps vai caindo até ficar em uns 10 fps

    Consegui no fear 3:

    gpu: 49 graus

    60 fps

    cpu1 60 graus

    Editado por João Paulo de Morais

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Parece que temperatura não é o problema... Eu estava com um problema parecido na minha antiga XFX 7850, o que fiz foi atualizar o driver de video (parece que você já fez), limpei os contatos da placa e memória, troquei a pasta térmica (estava esquentando, o que aparentemente não é o seu caso) e joguei alcool isopropílico nos contatos da PCI Express e limpei com uma escova anti estática. Verifique também o "Power" se ele cai, acontecia na minha 680 quando ligava o boost, pois eu estava com a tensão da CPU muito alta, aí não passava muita corrente no 12v, pode ser que não passe corrente suficiente, coloque o power para aparecer na tela, se ele ficar abaixo dos 70% pode ser que não está passando a corrente devida para a GPU

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Então aí está o problema! Só está fornecendo 20% da capacidade máxima que sua GPU necessita, então a mesma não dá o seu melhor. 

    Qual é a sua fonte? Tente testar outra fonte no lugar, caso não dê mais problemas, troque sua fonte, que é o que está causando o baixo FPS em seus games

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Você testou em full load ? rodou o jogo e fez o teste? se fez o teste em full load com certeza é a fonte, mas pela qualidade da fonte é muito estranho isso estar acontecendo... Verifique sua tomada, ligue o pc direto na tomada, pois estabilizador não segura tanta potência, e essa fonte não necessita também, ligue sem os famosos "Tês" também, verifique os cabos que vão para VGA, o 24v se está ligado certinho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Sérgio Gobbo Testei em full load,o pc está ligado no filtro de linha,mas ele nunca deu isso...Acabei de falar com o cara da assistência e ele disse que não sabe o que é,que pode ser a placa de video que ele custou fazer funcionar,e disse está tudo ligado certo

    Editado por João Paulo de Morais

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Tem algo de muito estranho no seu pc ... Se tiver como teste sua fonte com sua placa de video em outro pc, ou outra fonte no seu pc do jeito que está 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Testa aí e mande pra cá o teste!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Paulo de Morais Jogou quanto tempo? Pode ser q o jogo dê algum bug com algum programa que está aberto ao mesmo tempo... Não sei exatamente mais o que dizer sobre este problema, se nada deu certo então o que resta é formatar o pc e ver se o erro persiste

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Sérgio Gobbo Se o GTA está funcionando normalmente então descarta-se a fonte... Veja se está conectado corretamente a alimentação da placa de vídeo, às vezes fica meio solta

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×