Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
moezera

Problema serio ao ligar o pc

Recommended Posts

Boa noite galera, gostaria de pedir ajuda a vocês sobre um problema que me começou nesta noite.

Começa sábado a noite eu fui desligar o computador e sem querer selecionei pra reiniciar o pc, só que ele estava demorando muito na tela de reinicialização e então eu decidi forçar o PC a desligar pelo botao (pressionando durante 5seg), na manhã seguinte eu fui ligar o pc e notei que um antigo bug que tinha antes de eu formatar voltou, que era o bug de dar boot e ficar uma tela preta, necessitando desligar pelo botao e ligar de novo pra dar o boot correto do windows, junto com esse pequeno bug veio o bug do uso 100% do disco, isso permaneceu até hoje de manhã quando eu liguei o computador pra gerar um boleto, usei o pc durante 20 minutos, desliguei e fui pra faculdade. 

Quando voltei a noite, fui ligar o pc e notei que ele estava MUITO, mas MUITO LENTO mesmo. Para iniciar o gerenciador de taferas eu demorei mais de 40 minutos entre: entrar no meu usuario, carregar o windows/desktop, clicar ctrl+alt+del e abrir o gerenciador. Quando ele finalmente abriu eu vi que o uso do meu processador nao passava de 5%, da memoria estava normal e do disco nao saia dos 100%. 

então eu tentei iniciar o w10 em modo de segurança pra ver se ele iniciava mais rápido e poderia fazer uma retauração do sistema, só que quando eu consegui iniciar em modo de segurança ele continuou lento (mas nao TÃO lento quanto o a inicialização normal) e consegui realizar a retauração do sistema (2 vezes e em datas diferentes) e o problema continua.

Alguem poderia, por favor, me da uma luz antes que eu cause um crime contra meu amado computador.

 

Informações adicionais:

Mobo: GA-M68MT-S2P

Proc: Phenom II x4 965

Memo: 8GB DD3

VGA: GTX670Ftw

HDD: 500GB Seagate

Fonte: 620W Seasonic 

Windows 10 Pro (pc recem formatado, windows 7 instalado a menos de 2 meses e atualizado pro 10a menos de um mes)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Podem ser erros ou setores defeituosos no HD.

Acesse o prompt de comando em modo administrador e digite: chkdsk /f

Confirme o teste na próxima inicialização, feche tudo e reinicie o PC.

Aguarde o final do teste e confira se indica erros e/ou setores defeituosos.

Teste o PC, para ver se melhorou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acabei de realizar esse processor, finalizou tudo bonitinho e tal, reiniciou mas o problema da lentidão continua. Quando terminou notei que deu os 100% verificado e reparado e só, não apareceu nada acusando algum problema no HD

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
     

    Acabei de realizar esse processor, finalizou tudo bonitinho e tal, reiniciou mas o problema da lentidão continua. Quando terminou notei que deu os 100% verificado e reparado e só, não apareceu nada acusando algum problema no HD

    Baixe este programa: http://www.hdtune.com/files/hdtunepro_560_trial.exe

    Instale-o, vá na guia "Error scan" e faça um scan completo do hd.

    Verifique se indica a existência de setores defeituosos (bad blocks) causados por erros de software, que são passíveis de reparo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tem vários relatos sobre este uso de 100% do disco no Windows 10, e parece que o culpado é o Windows Update.

    - Para confirmar isso vá em services.msc e pare o serviço Windows Update.

    - Faça uma limpeza dos arquivos temporários, use o DiskMax na opção User.

    - Faça uma limpeza no Histórico do Windows Update:

    C:\WINDOWS\SoftwareDistribution\DataStore. 
    Renomeie o arquivo DataStore.edb para DataStore.edb.old

    C:\WINDOWS\SoftwareDistribution\Download e apague todos os arquivos contidos na pasta.

    - Volte ao services.msc e ative o serviço Windows Update.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 12 horas atrás, Wal SJC disse:

    Baixe este programa: http://www.hdtune.com/files/hdtunepro_560_trial.exe

    Instale-o, vá na guia "Error scan" e faça um scan completo do hd.

    Verifique se indica a existência de setores defeituosos (bad blocks) causados por erros de software, que são passíveis de reparo.

    Wal, acabei de passar o programa e acusou um bad block, o que posso fazer?? 
    Hoje eu finalmente consegui ligar o pc e usar quase que normalmente, da umas travadas, uns lags, mas ao menos consigo fazer algumas tarefas

    10 horas atrás, Fernando Apratto disse:

    Tem vários relatos sobre este uso de 100% do disco no Windows 10, e parece que o culpado é o Windows Update.

    - Para confirmar isso vá em services.msc e pare o serviço Windows Update.

    - Faça uma limpeza dos arquivos temporários, use o DiskMax na opção User.

    - Faça uma limpeza no Histórico do Windows Update:

    C:\WINDOWS\SoftwareDistribution\DataStore. 
    Renomeie o arquivo DataStore.edb para DataStore.edb.old

    C:\WINDOWS\SoftwareDistribution\Download e apague todos os arquivos contidos na pasta.

    - Volte ao services.msc e ative o serviço Windows Update.

    Fernando, eu tentei fazer esse tutorial, porém quando eu tento mudar o nome de DataStore.edb para DataStore.edb.old da um erro e nao consigo continuar, o que posso fazer a mais? Obrigado pela ajuda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, moezera disse:

    Wal, acabei de passar o programa e acusou um bad block, o que posso fazer?? 
    Hoje eu finalmente consegui ligar o pc e usar quase que normalmente, da umas travadas, uns lags, mas ao menos consigo fazer algumas tarefas

    Verifique se indica algum item com problema, na guia "Health" do HD Tune.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 56 minutos atrás, Wal SJC disse:

    Verifique se indica algum item com problema, na guia "Health" do HD Tune.

    Wal, deu um unico badblock "Error at 258052MB (LBA 528490768)" e na aba Health tem 3 marcações em amarelo "(05) Reallocated Sector Count", "(C4) Reallocated Event Count" e "(C5) Curent Pending Sector"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    35 minutos atrás, moezera disse:

    Wal, deu um unico badblock "Error at 258052MB (LBA 528490768)" e na aba Health tem 3 marcações em amarelo "(05) Reallocated Sector Count", "(C4) Reallocated Event Count" e "(C5) Curent Pending Sector"

    Baixe o HDDLLF Tool http://hddguru.com/software/HDD-LLF-Low-Level-Format-Tool/HDDLLF.4.40.exe

    Conecte o hd com problema como hd secundário em outro PC.

    Abra o programa (não precisa instalar) e faça uma formatação completa do hd com bad blocks.

    Essa operação demora, pode levar várias horas, dependendo do tamanho do hd.

    Muito cuidado para não formatar o hd errado, pois esta operação é 100% irreversível.

    No final o hd ficará totalmente zerado, do ponto de vista de dados (será impossível recuperar qualquer arquivo dele).

    Agora, desligue o PC utilizado na formatação, retire o hd, recoloque-o de volta no PC original e tente instalar o Windows.

    Se tudo correr bem, o problema provavelmente era apenas lógico e não físico, portanto só voltará a ocorrer se houver algum evento anormal (falta de energia, desligamento forçado, etc.).

    Quando o problema é físico, na maioria das vezes o Windows rejeita a instalação ou ela não se completa normalmente.

    Nesse caso o hd está condenado, você pode até usá-lo como hd externo, isolando a parte com bad blocks, mas não se recomenda o seu uso para armazenar nada importante e nem para rodar sistema operacional.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×