Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alessandro Ayrton

Android em loop infinito

Recommended Posts

Necessito de Ajuda URGENTE (kkk), bom estava eu com meu galaxy note 4 com um rom 6.0 do android puro, quando eu fui reiniciar meu celular para fazer alguma coisa que não me lembro, ai quando ele foi ligando de volta apareceu a animação de boot porém, depois voltou para a tela "Samsung Galaxy Note 4", e ficou voltando... ou seja, esta em loop infinito, só que agora ele não vai nem para a animação do boot da logo samsung, ele ja reinicia na "Samsung Galaxy Note 4". 

Já re-instalei varias rooms reserva que tinha no cartão de memoria, já fiz todos os Wipe no recovery, já instalei a rom original que baixei pelo SamMobile e estou entrando em um pequeno desespero '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ele entra no Recovery, o problema é só em software, pelo jeito.. Tentou pelo Odin?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o que o RS Faria disse, faça o download do Odin e tente pegar a configuração original do celular.

 

**NÃO SEI SE FUNCIONA: Tente usar o Kingo Root e faça os procedimentos que se pede, depois tente remover o root contido do celular se caso queira. **

Compartilhar este post


Link para o post
Compartilhar em outros sites

É que re-instalar pelo ODIN, remove tudo do celular, incluindo modificações de Kernel e ROOT..

 

@Alessandro Ayrton

 

Pergunta meio besta mas, baixou a ROM correta?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @RS Faria Sim... a unica rom original que tinha aqui no PC era a da versão 6.0 porém da Polonia... Estou baixando nesse momento uma original do brasil para tentar depois...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
     

    Sim... a unica rom original que tinha aqui no PC era a da versão 6.0 porém da Polonia... Estou baixando nesse momento uma original do brasil para tentar depois...

    Imagino que seja esse o problema.. ROM de celular é uma coisa delicada.. Tem que ser o certo, ou você perde o telefone..

    Editado por RS Faria

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @RS Faria Mas no caso eu só instalei essa rom depois que o problema começou para ver se ela solucionava.. Já instalei varias outras roms personalizadas próprias do aparelho, mas tomara que seja mesmo esse o problema, está perto de terminar o dowload da rom, a internet ta variando muito...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não estou conseguindo instalar a 4.4.4 pelo ODIN, esta dando um erro...

    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> sboot.bin
    <ID:0/006> NAND Write Start!! 
    <ID:0/006> 
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Editado por Alessandro Ayrton

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Alessandro Ayrton, estou com esse mesmo problema, começou a acontecer na semana passada comigo.
    Conseguiu resolver o problema no seu Galaxy Note 4?
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Para quem interessar resolvi o meu problema com uma bateria nova.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×