Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Silvio Victor de O. Melo

Placa-mãe não funciona dual channel

Recommended Posts

Bom dia, boa tarde e boa noite à todos.

 

Estou com o problemas na placa ASUS B85M-E/BR, desde a compra, eu tentei ligar duas memórias de 4GB HyperX Fury 1600MHz nos slots indicados pelo manual para fazer dual-channel, só que quando eu fazia isso, o PC não dava mais boot. Já tentei colocar nas outras duas cores iguais porém o problema continua. Tive que ligar as duas memórias em slots que não funcionam o dual-channel, ou seja, dessa forma o sistema só reconheceu um single-channel. Sei que faz uma diferença até boa quando é feito o Dual-Channel, mas não consigo fazer funcionar. Já tentei passar limpa contato, limpar as memórias (que tinha acabado de comprar), testei individualmente em cada slot e funcionou, mas sem as duas claro... 5 meses depois, comprei mais duas memórias de 8GB HyperX Fury 1600Mhz, mas foi a mesma coisa. Alguém já teve esse problema ? Sabe como solucionar ? É algo que dê pra corrigir na BIOS ? 

 

Agradeço à todos. Obrigado.

 

Config do PC se precisarem

 

ASUS B85M-E/BR

HYPERX FURY 16GB (2X8GB)

Intel Core I5-4590 3.3GHz

EVGA GTX 960 4GB SSC

Corsair 600W 80Plus Gold

SEAGATE HD 500GB

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem 2 pentes de 8GB instalados e tentou colocar mais 2 pentes de 4GB? 

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×