Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá prezados.

 

Notei que quando eu clico no nome de alguém que foi mencionado ao invés de ser direcionado ao perfil da pessoa em questão o fórum abre a mesma página em nova aba, vou citar algumas pessoas aqui somente para que vocês possam fazer o teste.

 

@Gabriel Torres @Foxwalt @dif @PH Benchmarker

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zucchini Aqui ocorre a mesma coisa... Mas era pra levar ao perfil mesmo? Porque se você deixar o mouse em cima vai aparecer uma janelinha onde clicar no nome ou no avatar leva ao perfil do usuário.

 

Perfil.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Quando alguém curte um comentário e aparece o nome caso você deixe o mouse em cima aparece essa mesma janela, porém se você apenas clicar no nome será direcionado para o perfil da pessoa.

     

    Me lembro que antes quando clicava no nome de alguém mencionado você era direcionado para o perfil da pessoa. Além disso, embora eu não saiba nada sobre web e essas coisas de internet, se você deixar o mouse em cima do nome de alguém que te curtiu observe a url que aparece ali na parte de baixo do navegador, agora faça o mesmo colocando o mouse em cima de alguém citado, você verá que tem uma parte extra que provavelmente é o que está causando o bug. Apenas um palpite.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Zucchini É verdade.  acabei de ver isso. cliquei no seu mention  do post que você curtiu do Foxwalt só que não abriu uma nova aba, no meu simplesmente deu atualizar na atual.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Testei, e realmente não vai a perfil algum. Só recarrega a página, como se estivesse 

    apertado F5.

    Editado por alissomrex

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Verdade, ele atualiza para a mesma página. Na minha primeira postagem eu disse que abria uma nova aba por que estava com o dedo no Ctrl. Mals ai. :thumbsup:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @CarlosTurco @Gabriel Torres, @RenatoMejias, dêem uma olhada, testei aqui e aconteceu o mesmo problema.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Beleza @Gabriel Torres , aguardo o retorno. :thumbsup:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Descobri algo interessante, não são todos os mencionar que estão com esse bug, são apenas os recentes. Se você clicar no nome de alguem que foi mencionado a algum tempo atrás vai funcionar como deveria, por exemplo cliquem nas pessoas mencionadas nessa postagem.

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Zucchini Sim, isso ocorre porque no banco de dados é gravado o código HTML de cada post, então o código do mencionar é gravado já em HTML, assim só os posts gravados depois do bug existir é que estão com este problema.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Beleza, tá funcionando certinho.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Funcionando certinho.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×