Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
andersondasilva1

Problema! Epson 480

Recommended Posts

Amigos, por favor ajudem-me. O problema começou com aquela mensagem "ERRO DESCONHECIDO" e depois "Ocorreu um erro de comunicação.". Levei para conserto e apór resetar os cartuchos, em outra máquina, Windows 98, com aquele programa "SSC service utility" a impressora funcionou.

A trouxe para casa e até agora NADA de funcionar. Dá a seguinte mensagem:"Ocorreu um erro de comunicação.

Faça clique em OK, verifique o tipo de cabo de interface, verifique todos os cabos e certifique-se de que todos os dispositivos estão ligados. Se o erro persistir, desligue a impressora e volte a ligá-la."

No "SSC service utility" dá a mensagem "Print off, or some other problem!"

Já troquei o cabo paralelo, reinstalei a impressora, reinstalei a porta LPT1.

O devo fazer mais?????????? Alguém me dê uma luz...

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique na bios se a LPT1 está em ecp/epp ou normal/bi-dir. coloque ela em normal/bi-di...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não entendi, a stylus color 480 não tem reset de cartuchos. os cartuchos nem tem aqueles chips...o que voce resetou afinal? bom e tudo indica que a impressora não tem problemas, voce devera analisar o micro a partir de agora. o que disse o grtecno® é uma boa sugestão

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Agradeço as respostas de vocês.

    Segundo o técnico, havia um vírus na porta / driver de impressora, por isso dava aquelas mensagens.

    Quanto ao reset, utilizei aquele SSC SERVICE.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ???!!!!!!???? Vírus na porta?

    estranho...

    Em todo caso, se ocorrer de novo, tente colocar a porta lpt1 como epp (mais recomendado, na minha opinião, para impressoras), coloque, nas configurações da impressora, o modo de spool como raw, ou então o desabilite, acionando a opção "imprimir diretamente para impressora", na guia detalhes (para win98), ou na gia avançado (winxp). No caso do Win98, vale a pena também, em modo ms - dos, digitar o comando dir>prn, ou dir>lpt1, para testar a integridade da porta paralela...

    Att,

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Prezado Anderson:

    Tudo bem?

    Caro amigo, qual S.Operacional está usando?

    Encontrei um problema semelhante a este (só que tb acusava falta de tinta, além da comunicação) com este mesmo modelo. O S.O. era o bendito XP. A solução era o endereçamento IRQ que estava desabilitado (Propriedades da impressora). Verifique isto. No mais veja tb se de fato executou o reset da impressora ou só do ´cartucho´.

    No demais um abraço.

    Arnaldo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    não entendi, a stylus color 480 não tem reset de cartuchos. os cartuchos nem tem aqueles chips...o que voce resetou afinal?

    Caro colega, na 480 utilizamos um sistema de reset sim, mas não é dos cartuchos e sim do contador de tinta interno da mesma (eprom), normalmente, quando a impressora precisa de reset de eprom, ela dá a mensagem de erro, problema na comunicação e pede para desligar a impressora e levar a uma assistência técnica, nesse caso, além do reset é feito uma limpeza e troca do absorvedor de tinta, que normalmente está pingando...

    Valeu... :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×