Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
murilo 9090

Tela azul formatação

Recommended Posts

pessoal estou com problemas para formatar minha máquina  há dias,ja testei hd,memoria esta ok fonte e nada gostaria que alguem me desse luz ja não sei mais o que fazer

minha placa:

MSI-G31M3-LV2

Memoria RAM-2GB DDR2

HD-160 GB

PROCESSADOR-INTEL DUAL CORE E5200 2.50GHZ

 e as configuraçoes da bios estão assim: 

System temperature 18C/64F

CPU:TEMPERATURE 21C/71F

SYS FAN SPEED 2362 RPM

CPU VCORE 1.288V

3.3 V 3.360V

5V 5.087 V

12V.12.232 V

Editado por murilo 9090

Compartilhar este post


Link para o post
Compartilhar em outros sites

Murilo, boa tarde!

 

Para tentar te ajudar, preciso de mais informações

 

Como você está fazendo esta formatação?

 

Está usando um CD de instalação do Windows para formatar seu computador ou está usando outro software?

 

O seu HD tem suporte a tecnologia S.M.A.R.T. ? Caso sim, está habilitada ou não na BIOS?

 

Seu HD é conectado por um cabo flat "cinturão" IDE ou é SATA ?

 

Tentou verificar se os pentes de memória estão realmente bem encaixados e na posição correta nos bancos de memória?

 

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, micolins disse:

    Murilo, boa tarde!

     

    Para tentar te ajudar, preciso de mais informações

     

    Como você está fazendo esta formatação?

     

    Está usando um CD de instalação do Windows para formatar seu computador ou está usando outro software?

     

    O seu HD tem suporte a tecnologia S.M.A.R.T. ? Caso sim, está habilitada ou não na BIOS?

     

    Seu HD é conectado por um cabo flat "cinturão" IDE ou é SATA ?

     

    Tentou verificar se os pentes de memória estão realmente bem encaixados e na posição correta nos bancos de memória?

     

    Abraços,

     

    Oi boa tarde tudo bem,eu uso cabo sata no HD de 160gb da marca maxtor,e tem suporte S.M.A.R.T sim estou tentando instalar o windows xp professional SP2 mas não ele não passa do 34 por cento e nesse ponto da tela azul ,eu passei o programa mem test nas memorias e estão sem erro .

    ja testei 3 HDs diferentes e sempre aparece essa tela azul ,inverti memoria passei borracha será que pode ser o processador? Sempre aparece o erro IRQL NOT LESS OR EQUAL na hora de formatar me disseram que poderia que poderia ser a memoria mas como testei as memorias com mem test e o mesmo me passou que estão ok

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @murilo 9090 Tenho 2 sugestôes: Verifique se na sua BIOS está marcado AHCI, se tiver esta opção deixe como IDE Controller

     

    Caso não seja possível esta mudança, logo que iniciar a instalação do Windows XP, aparece uma mensagem no rodapé da página pedindo para pressionar uma tecla F(algum número) para adicionar drivers de disco SCSI, entre outros

     

    O Windows XP não tem suporte nativo ao AHCI, por isto tem que entrar nesta opção e inserir um driver da controladora de disco, pode ser isto que esteja dando problema

     

    Veja as dicas que tem neste tópico: http://www.hardware.com.br/comunidade/instalando-xp/890169/

     

    Abraços,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • então ja está assim na minha bios o hd sata esta como IDE ,o problema é que não acontece só no windows xp ,eu tentei com o windows 7 8 e todos eles dão e mesmo problema  da tela azul até um reset na placa eu ja dei.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @murilo 9090 Penso em mais algumas alternativas:
    - Restaurar as opções de fábrica da BIOS para os valores padrões
    - Verificar se sua placa-mãe ainda tem a opção de Enhanced IDE ou Compatible IDE ou ainda Legacy IDE
    - Tentar instalar apenas com os dispositivos necessários, exemplo: Se tem 2 gravadores de dvd, deixe apenas 1 conectado, tire placas PCI adicionais como de captura de vídeo, entre outras

    - Se estiver instalando por CD, verifique se a mídia de instalação destes Windows estão riscadas
    - Tente usar um LiveCD do Linux e verifique se consegue rodar normalmente

    Abraços

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ola boa tarde tudo bem,como voce diz dei um boot pelo o ubuntu/linux e ele apresenta uma tela aparentemente relatando que tem algum problema com o meu CPU uma série de erros 

    seria o processador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 14/06/2016 às 14:22, micolins disse:

    @murilo 9090 Penso em mais algumas alternativas:
    - Restaurar as opções de fábrica da BIOS para os valores padrões
    - Verificar se sua placa-mãe ainda tem a opção de Enhanced IDE ou Compatible IDE ou ainda Legacy IDE
    - Tentar instalar apenas com os dispositivos necessários, exemplo: Se tem 2 gravadores de dvd, deixe apenas 1 conectado, tire placas PCI adicionais como de captura de vídeo, entre outras

    - Se estiver instalando por CD, verifique se a mídia de instalação destes Windows estão riscadas
    - Tente usar um LiveCD do Linux e verifique se consegue rodar normalmente

    Abraços

     

    Resolvido! depois de dias matutando testando memoria,hd e placa descobri que era o processador troquei o processador e agora esta tudo ok obrigado amigos fica ai dica pra quem está com esse problema da tela azul obrigado amigos

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×