Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TiagoCarvalho

Disco sempre a 100% - windows 10

Recommended Posts

Boa dia pessoal, venho aqui tentar arranjar outra possível solução para o meu problema.
Desde Sábado, o meu computador está muito estranho... O boot está a demorar muito tempo, quando o logo do Windows desaparece e o normal era entrar na tela do Login, a tela fica toda preta durante uns 15 segundos.
Quando realmente o computador inicia (passado uns 40-50 segundos), ele continua sempre lento. Fui ao Gestor de Tarefas na aba 'Processos' o disco nunca passa dos 50%, o CPU também não, mas a memória está sempre acima dos 60%, não sei se isso é normal porque desde que tenho o Windows 10 (1 ano) nunca tive preocupado em ver. Mas quando vou na aba 'Desempenho' o disco está sempre a 100% ..
Nunca mexi em nada no Windows desde que instalei, mas fui procurar em fóruns e vídeos como resolver este caso. 
Muitos diziam que era o Windows Search, Superftch, Background Intelligent Transfer Service e que era um possível "bug" que fazia o disco estar sempre a 100%. Eu tinha tudo ativado e nunca me tinha acontecido tal coisa, mas desativei.
Também já fui ao RegEdit e modifiquei "EnablePrefecther" e "EnableSuperftch" de 3 para 1.
Já fiz uma limpeza completa com CCleaner, e aparecia muitos erros no Registo do Windows, e quando eu apagava o disco ia para 0% mas depois passado uns minutos estava de novo nos 100%
Também fiz uma limpeza com o Revo Uninstaller e removi todos os ficheiros inúteis.

 

E por fim, fiz dskcheck /f /r ..

 

Após ter feito isso tudo, melhorou ligeiramente... Qualquer coisa que eu tente fazer, o disco fica logo nos 100% em uso.

Qualquer programa, fotografia, ou vídeo, demora sempre uma eternidade a abrir... E se depois fechar, e abrir o mesmo arquivo ele continua a demorar muito tempo a abrir!

 

Gostava de ter outras opiniões em relação a este caso. Eu gostava de resolver este problema  sem formatar o computador, se fosse possível.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente entrar no cmd prompt como admnistrador e digite

 

SCHTASKS /Delete /TN * /F

 

 

ele ira apagar tudo q tiver agendado incluindo essas manutencoes orripilantes que usa 100% do hd apos roda comando reinicie pc e veja se parou essa palhacada da ms

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Mas tenho que executar esse comando sempre que ligar o computador?

     

    Desde o momento em que vai para a tela do Loading, o disco fica logo a 100%, é por isso que demora a iniciar. E quando ele inicia fica igual.. Quando executo o comando ele dá uma melhorada, mas continua lento, demora 20 segundos  e às vezes mais para abrir e carregar uma foto / vídeo / programa.

    Editado por TiagoCarvalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 minutos atrás, TiagoCarvalho disse:

    Mas tenho que executar esse comando sempre que ligar o computador?

     

    Desde o momento em que vai para a tela do Loading, o disco fica logo a 100%, é por isso que demora a iniciar. E quando ele inicia fica igual.. Quando executo o comando ele dá uma melhorada, mas continua lento, demora 20 segundos  e às vezes mais para abrir e carregar uma foto / vídeo / programa.

     

    De 5 em 5 minutos eu executo o comando e apaga sempre coisas diferentes, não há maneira de excluir para sempre?

    ishe então windows esta reagendando automatico :/ pelo visto nao tem jeito no 8.1 aqui ele so reagenda automatico acho que winupdate, se isso fica te incomodando e nao conseguir solucao a solucao sera por win mais antigo 8,1 por exemplo

    Editado por xmauro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok, acho que já melhorou.

    Neste momento não está a apagar nada, talvez já não tem mais nada agendado.

     

    Agora o disco está a 0%, mas qualquer coisa que faça o disco fica logo a 100%, e parece estar mais rápido quando abro qualquer arquivo.

     

    Por enquanto está tudo bem, obrigado pela ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Altere o uso de MEM virtual para metade, por exemplo, tem 8GB configure para 4GB apenas

    No CMD faça os comandos:
     powercfg /setacvalueindex scheme_max sub_disk 0b2d69d7-a2a1-449c-9680-f91c70521c60 1
     powercfg /setacvalueindex scheme_max sub_disk 0b2d69d7-a2a1-449c-9680-f91c70521c60 1
     Dism /Online /Cleanup-Image /ScanHealth
     Dism /Online /Cleanup-Image /RestoreHealth

     

    O serviço WSEARCH - DEIXE EM MANUAL

     

    MSCONFIG:
     Habilitado 4 núcleos de processadores na inicializacao
     Desabilite serviços na inicialização - exceto os da Microsoft

     

    Copiei e colei o meu log que uso no serviço (presto suporte técnico online - chat rsrs). Costuma resolver ou pelo menos amenizar ;)

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×