Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KENNED

Fifa 16 travando após upgrade de placas de vídeo e mãe

Recommended Posts

Eu tenho um core I3 2100, placa de vídeo GTS 450 1GB com 8gb de Ram, e resolvi fazer um pequeno upgrade na minha placa de vídeo por uma GTX 950 Zotac Amp, para minha infeliz surpresa a nova placa de vídeo era incompatível com a mobo e tive que trocar a mobo pegratron A25B por uma Asrock h61m vg4.

Após o ugrade o FIFA 16 começou a ficar lento e dando umas travadas jogando nas mesmas configurações das placas antigas, não houve quedas de FPS, mas fica lento e até a narração as vezes fica gaguejando. O que pode ser ??? outros jogos mais pesados ficaram de boa mas o FIFA ficou assim ?? Cheguei até a formatar o PC mas não resolveu.

 

Core I3 2100 3.10ghz

GTX 950 Zotac Amp

8 GB RAM Kingston

Mobo Asrock h61m Vg4

HD 1TB

Fonte 600 wats hrcs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola @KENNED

 

Aparentemente não há incompatibilidade em nenhuma das partes.

 

Já verificou se esta usando o driver da VGA mais atual? Qual sistema esta usando, e o mesmo esta atualizado (directx,  Microsoft .NET Framework e etc)

Verificou se as memorias estão trabalhando com as frequências certas?

E por fim, monitore também as temperaturas e veja se algo esta errado.

 

Boa sorte. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possivelmente sua fonte. A fonte de 500w tinha potência de 22A alegando que tinha 500W. Imagino essa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×