Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gringo20

Placa-mãe apitando ao ligar netbook (áudio no tópico)

Recommended Posts

Olá, pessoal.

 

Desenterrei um netbook HP mini que tenho (HP Mini 210-2040br), liguei o mesmo e apareceu a mensagem abaixo.
 

Spoiler

274794-20140308-130242.jpg

 

Fui no site do fabricante ( http://support.hp.com/br-pt/drivers/selfservice/HP-Mini-210-PC-series/4247645/model/4311505 ) e instalei a versão mais antiga da BIOS ( que não funcionou e continuou dando a mesma mensagem ) assim como a versão mais nova que fez desaparecer a mensagem do erro 501, porém não desaparecendo com a segunda mensagem que continua surgindo toda vez que ligo o netbook, segue abaixo. Vale ressaltar que para instalar a bios apenas baixei as mesmas que veem com um programa de instalação pelo que entendi.

Spoiler

992474_20140809123624.jpg

 

Ao apertar ESC na maioria das vezes o netbook liga normalmente, porém em outros momentos a tela fica completamente escura com esse sinal sonoro vindo do que acho ser a placa-mãe. Segue abaixo.

 

Spoiler

 

 

E ai, como resolver isso? A única tecla que funciona no momento do boot é o F2 que não me leva pra nenhuma configuração, apenas para um Start Up Check, as outras teclas nenhuma funcionam, obrigatoriamente eu caindo nas opções da imagem dois. Já baixei o "UEFI de utilitário de diagnóstico de sistema HP", porém não entendi como se da o Update da bios através dele, o mesmo pede uma imagem.

 

Desde já muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconselho a testar a memória dele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 9 horas atrás, Spectrum..!! disse:

    Aconselho a testar a memória dele.

     

    Troquei as memorias, coloquei duas diferentes e ainda deu o som, curiosamente quando coloquei a original novamente reiniciei 5 vezes sem dar o barulho. Entretanto o aviso de system diagnostics continua aparecendo, como proceder? 

    Desde já obrigado pela disposição em ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Problema solucionado, fiz a troca da pilha da placa-mãe e a mensagem System Diagnostics parou de aparecer.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×