Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thiago Przepiorka Vieira

Monitor 144hz com problemas na tela

Recommended Posts

Olá

 

Ontem chegou o meu novo monitor, um g2460pqu da AOC.

 

Primeiro eu conectei um dual link DVI, e quando tentei mudar pra 144hz, a tela fica preta por uns 5-10 segundos e voltava pra 60hz.

 

Achando que o problema era no cabo, comprei outro diferente e novamente o mesmo problema.

 

Em seguida comprei um displayport, de melhor qualidade, e quando fui mudar pra 144hz, o monitor mudava pra 144hz, mas a tela apresentava defeitos.

 

Listras horizontais pixeladas cinzas piscando toda hora, e de vez em quando a tela fica preta por uns 5 segundos e depois volta ao normal.

 

Meu pc: I7 3770 3,40ghz - GTX 570 - 8gb ram

 

http://tinypic.com/player.php?v=2cp4ztw>&s=9#.V6zAvPkrKUm video do problema

 

EDIT: já atualizei todos os drivers, da placa e do monitor, e já chequei os cabos e as entradas do pc e do monitor

Editado por Thiago Przepiorka Vieira

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Przepiorka Vieira então o problema do DVI é que não suporta os 144Hz parece

e isso pode ser várias coisas, veja se a entrada do cabo da placa de vídeo e do monitor tem algo anormal, algo sujo amassado

e cheque o cabo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Przepiorka Vieira Tenta testar tanto o DVI quanto o DP em outro pc (ou outra placa de vídeo que suporte 144hz)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que vi somente DVI Dual-Link suporta taxa maior que 60Hz, e nem sei se suporta 144Hz, só vi sobre 120Hz. DisplayPort por outro lado já suporta altas resoluções e altas taxas de quadro sem problemas, só não entendi direito porque você está tendo os problemas com DisplayPort.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo!
Estou tendo o mesmo problema no meu monitor! AInda não testei com o cabo DP, estou esperando este chegar! Vamos ver o que acontece!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Przepiorka Vieira  Provavelmente pode ser problema no monitor mesmo, vendo que os cabos foram testados. Entre em contato com o SAC da empresa.

http://www.clubedohardware.com.br/artigos/conectores-de-video/671/8

@GuilhermeGB Quanto ao DVI-DL suportar 144Hz ele suporta sim. Inclusive taxas superiores.

Editado por REFiX
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom noite amigos!

 

@Thiago Przepiorka Vieira  Estou tendo exatamente o mesmo problema que você, citado com os dois cabos! Tenho um monitor g2460pf da AOC.

 

Configurações de Hardware: i7-6700k 4,2Ghz, Radeon RX 480 G1 Gaming 8GB, 16GB RAM DDR4.

 

No momento estou usando o cabo DP à 120Hz. Quando mudo para 144, apresenta os mesmos defeitos citados por você.

 

O cabo DVI que eu testei, não passa de 60Hz.

 

Caso você consiga alguma solução, gentileza expô-la para nós.

Editado por Nilton Assis

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Amigos alguem conseguio arrumar?

 

Ja troquei todos os cabos tudo, vi varios videos no youtube e nao consigo usar o 144hz. A tela fica meio roxa cheio de listras piscando sem parar dps volta para os 60hz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/01/2017 às 20:39, Nilton Assis disse:

Bom noite amigos!

 

@Thiago Przepiorka Vieira  Estou tendo exatamente o mesmo problema que você, citado com os dois cabos! Tenho um monitor g2460pf da AOC.

 

Configurações de Hardware: i7-6700k 4,2Ghz, Radeon RX 480 G1 Gaming 8GB, 16GB RAM DDR4.

 

No momento estou usando o cabo DP à 120Hz. Quando mudo para 144, apresenta os mesmos defeitos citados por você.

 

O cabo DVI que eu testei, não passa de 60Hz.

 

Caso você consiga alguma solução, gentileza expô-la para nós.

Está usando o cabo DP que veio com o monitor? Caso sim, era pra estar funcionando normalmente.. 

 

Quanto ao DVI, é bem problemático encontrar um DVI-DUAL LINK que realmente tenha qualidade e chegue aos 144Hz. Eu encontrei no ML, mas paguei 60$, porque o vendedor me garantiu que realmente chegaria aos 144Hz e aconteceu.

 

Possuo o mesmo monitor e tive o mesmo problema, mas no começo nao tinha VGA com DP, então tive que utilizar o DVI-D, mas hoje em dia utilizo o DP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×