Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
andremtzo

Problema no desempenho da vga após formatar o pc.

Recommended Posts

Olá pessoal, pesquisei um pouco antes de vir até aqui, mas estou de mãos vazias, espero que possam me ajudar.

Meu problema é simples porém complicado. Recentemente adquiri um SSD SanDisk, porque o meu antigo tava com defeito.

Ja que comprei um SSD, resolvi formatar. Aí que ta o problema, sempre joguei CS GO com uma media de 250 de fps com tudo no máximo.

Porém depois de formatar meu FPS baixou drasticamente pra 110, 120 100 90, nessa faixa. Já instalei todos os drivers possíveis da placa-mãe e 2 versões diferentes de drivers da placa de video. Existem testes da minha placa de video no youtube, com a mesma faixa de FPS que eu jogava. Nao sei o que tenho que fazer, pois ja mexi em quase todos os tipos de configurações possiveis pra resolver isso. Inclusive baixei os graficos do jogo pro mínimo pra ver e o fps nao aumentou em nada! Acredito que tenha algo 'travando' o fps em um certo ponto.

Desde ja agradeço qualquer ajuda será bem vinda.. de verdade, abraços!

 

Minha cfg é:

Monitor: Samsung 21,5" Full HD

Processador: i5 4430 3.0ghz
placa-mãe: Gigabyte B85M D3H

VGA: R9 380 4gb 

RAM: 8gb Kingstom 1866

Fonte: 600w Evga 

Editado por andremtzo

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • up :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×