Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DIA BÃO

Monitor com pontos verdes em cores escuras, o que pode ser?

Recommended Posts

Meu monitor está com pixels verdes em imagens escuras, será que simplesmente é o cabo? Já tentei executar alguns programinhas de "dead pixels" e nada! Na placa de vídeo também não é porque troquei recentemente a minha e na antiga também ficava verde assim!

▬ Vou deixar umas imagens para vocês verem:

 

IMG_4726.JPG

 

 

 

IMG_4727.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa de seu computador?

 

Tente colocar o monitor na entrar onboard de vídeo da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel Meu computador é bem legal, o que não é legal é esse velho monitor que está capengando e eu não troco ele, enfim, segue as configurações:

     

    • Processador: i7 4770k
    • Watercooler:  H110i GT
    • placa-mãe: Asus Maximus VI Gene
    • Placa de vídeo: Zotac GTX 980 Ti AMP Edition 6GB
    • Memória RAM: 16GB MarkVision
    • HD: 3,5TB Seagate
    • Gabinete: Thermaltake ATX V3 AMD Black Edition
    • Fonte: EVGA 850W B2 SuperNOVA 80 Plus Bronze
    • Mouse: Razer Krait 2013
    • Teclado: Multilaser Metal War TC185

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DIA BÃO Faça como eu te falei, conecte o monitor na entrada de vídeo onboard da placa-mãe, se o problema ocorrer, muito provavelmente é culpa do monitor!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel Mas nem tem entrada onboard ou offboard nessa placa-mãe, se tiver, eu sou muito burro porque não achei!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DIA BÃO Verdade, desculpa pelo erro, realmente uma placa-mãe top não vai ter uma entrada onboard...

     

    Agora fica difícil ter certeza se é o monitor mesmo, mas é bem provável, você não teria como testar sua configuração em outro monitor? talvez um emprestado...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel Hahaha, tranquilo, eu já testei na minha TV e fica de boa aqui no PC, as cores ficam todas normais, provavelmente é o monitor mesmo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DIA BÃO Sim, sem dúvidas é o monitor mesmo.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel Beleza, obrigado então, vou providenciar um novo! Abraçosssss

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DIA BÃO Ok amigo, abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá amigo, já tive este problema no meu Notebook, bem provável que terá que trocar o Monitor, bom se for o que to pensando. No meu começo aparecer do nada e então foi aparecendo em todo o lugar! Ai tive que trocar, pode ser algum fio tubo de imagem que danifico e vazo, com certeza uma das primeiras passagem é pela tela rsrs. Evite pancadas, quedas, apoiar muito forte na tela e dobra de fio, se o fio ficar dobrado coloque uma fita para segurar para não ficar totalmente jogado para baixo. Abraço!

    Editado por Igor Pedro Martins

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DIA BÃO Isso pode ser só um mau contato nos cabos flats da tela dele, compensa abrir ele e tirar e colocar os cabos, isso deve resolver o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×