Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
matheusxgame

GTX 750 ti e nada de fps?

Recommended Posts

Olá, tenho um i5 2310 2.90GHz 4gb de ram DDR3 uma gtx 750 ti da asus GDDR5 pci 3.0 2GB de memória, meu processador não aquece a memória ram não fica no máximo, mesmo assim eu só consigo rodar csgo com 50 de fps com tudo desativado, sendo que quando eu comprei a placa tinha 160 de fps com td desativado... e no league of legends o fps também diminuiu e aconteceu uma coisa muito estranha... antes com td desativado tinha 470 fps agora com tudo ativado tem 120 fps e com tudo ativado(exceto v-sync e anti aliasing) fica 120 também ??? e na configuração do jogo tá como FPS ilimitado... 

adicionado 0 minutos depois

wtf.png

adicionado 29 minutos depois

OBS: Tudo isso começou depois que atualizei os drivers da NVIDIA por aquele programa NVIDIA Geforce experience, depois atualizei pelo site e continua a mesma coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já desinstalei o driver e instalei a versão do CD também não muda nada, restaurei o sistema pra 1 semana antes disso acontecer e ainda não resolveu, atualizei de novo, continua a mesma coisa... se eu deixo tudo ativado no lol(league of legends) fica 120 fps se eu deixo td no low fica 120 fps e não está limitado o FPS, no começo fica FPS alto dps baixa... não to entendendo o que está acontecendo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×