Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Martered

H60 instalado corretamente?

Recommended Posts

Óla acabei comprando um h60 para meu fx8320e, minha placa-mãe e msi 970 gaming, gostaria de saber se fiz correto, seguindo manual de instrução.

Bomba conectado no de 3 pinos a direita na foto

e fan no cpu fan a esquerda da foto.

Tenho outra duvida relação a deixa bomba a 100% como faço?

multi-gpu_970.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Martered disse:

Óla acabei comprando um h60 para meu fx8320e, minha placa-mãe e msi 970 gaming, gostaria de saber se fiz correto, seguindo manual de instrução.

Bomba conectado no de 3 pinos a direita na foto

e fan no cpu fan a esquerda da foto.

Tenho outra duvida relação a deixa bomba a 100% como faço?

 

 

Sim, está correto. Deixe a bomba a 100%, porque se deixar mais baixo ela desgasta mais rápido e pode até quebrar. Eu já falei com o suporte da Corsair mais de uma vez e eles dizem "só recomendamos 12v". Acho que em baixa rotação elas são mais propensas a vibrarem e quebrarem com o tempo.

 

Mas você precisa ir no BIOS e desabilitar o controle do header. Mesmo sendo conector de 3 pinos. Na minha placa-mãe, e na de alguns colegas, o rpm da bomba varia mesmo com conectores de 3 pinos se estiver em normal ou outra opção. Você precisa ir no BIOS e colocar em "disable". Algumas placas-mãe são "turbo" ou "full". Depende.

 

Também é bom instalar o radiador com as mangueiras para baixo (se estiver montado na parte de atrás) para evitar bolhas no bloco.

E o fan soprando para fora.

Editado por Contiusa

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, Contiusa disse:

     

    Sim, está correto. Deixe a bomba a 100%, porque se deixar mais baixo ela desgasta mais rápido e pode até quebrar. Eu já falei com o suporte da Corsair mais de uma vez e eles dizem "só recomendamos 12v". Acho que em baixa rotação elas são mais propensas a vibrarem e quebrarem com o tempo.

     

    Mas você precisa ir no BIOS e desabilitar o controle do header. Mesmo sendo conector de 3 pinos. Na minha placa-mãe, e na de alguns colegas, o rpm da bomba varia mesmo com conectores de 3 pinos se estiver em normal ou outra opção. Você precisa ir no BIOS e colocar em "disable". Algumas placas-mãe são "turbo" ou "full". Depende.

     

    Também é bom instalar o radiador com as mangueiras para baixo (se estiver montado na parte de atrás) para evitar bolhas no bloco.

    E o fan soprando para fora.

    Acabei de mexer na bios, e nao aparacer a bomba, so aparecer o cpu fan e eles se encontrar em 100%

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, Martered disse:

    Acabei de mexer na bios, e nao aparacer a bomba, so aparecer o cpu fan e eles se encontrar em 100%

     

     

    Tem certeza? Deve aparecer o Sysfan3, pelo que eu vi no manual. 

    Quais são as opções que você tem no CPU-fan?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Somente isso já olhes nas demais. nao aparecer de 3 pinos que estão system fan 3

    a14876e3-fb14-4613-b0c3-8cb0036f2e6f.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Martered Mas isso não parece o BIOS, e sim um aplicativo. Ou é um easybios mais simples. Deve ter a parte avançada do BIOS.

     

    Os conectores geralmente ficam na seção PC Health. Vai ter o CPUFAN e os SYSFAN. O seu bloco está conectado no SYSFAN3 pelo print que você me passou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 6 minutos atrás, Contiusa disse:

    @Martered Mas isso não parece o BIOS, e sim um aplicativo. Ou é um easybios mais simples. Deve ter a parte avançada do BIOS.

     

    Os conectores geralmente ficam na seção PC Health. Vai ter o CPUFAN e os SYSFAN. O seu bloco está conectado no SYSFAN3 pelo print que você me passou.

     

    olha esse video e do mesmo jeito unica parte que vi sobre fan e que mostrei acima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Martered é, esse BIOS eu não conheço, mas duvido que ele não tenha controle para os conectores dos fans, até porque é um CPUFAN e 4 SYSFANs e essa placa é Gaming, que geralmente tem uns features diferenciados.

     

    Depois eu dou uma olhada no manual, mas você pode pesquisar porque deve ter. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Martered

     

    Não é necessário fazer nenhuma alteração na bios.

     

    A placa-mãe não possui controle de rotação para os conectores de 3-pinos, eles sempre funcionam em máxima rotação independente de qualquer alteração na bios.

     

    Se quiser, na bios confira a rotação da bomba que pode ser na faixa de 2000 rpm ou 4000 rpm.
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ---edit---

    vou levar em consideração que você disse a placa-mãe "dele".

     

    adicionado 7 minutos depois
    6 horas atrás, EdsonSM disse:

    Se quiser, na bios confira a rotação da bomba que pode ser na faixa de 2000 rpm ou 4000 rpm.

     

    Isso não é muito confiável. Em algumas placas-mãe, os aplicatovos duplicam o rpm da bomba.

     

    Você precisa descobrir qual é a rotação da bomba (alguns fabricantes indicam no site) ou então perguntar no fórum ou pesquisar na internet. Tendo a rotação real da bomba em mãos, você pode monitorar pelo HWmonitor por exemplo para saber se ela está nos conformes. Sempre dando uma margem de +-10%. Em geral é para menos.

    Editado por Contiusa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sobre os controles mistos de placas-mãe no default, exemplo da GA-Z77-D3H: http://forum.giga-byte.co.uk/index.php?topic=9175.0

     

    Página 23 do manual - são quatro conectores de fans (CPU_FAN incluído), sendo que o SYS_FAN1 parece ser controle de tensão. Um dos moderadores aqui do fórum tem todos os SYS_FANs variando a rotação de fans de 3 pinos.

     

    Interessante isso, especialmente porque a cada geração de placa-mãe eles inventam algum sistema diferente, arrumação dos conectores diferentes, variedades de controles diferentes, até PUMP_HEADERs e afins. É uma salada geral.

    Editado por Contiusa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim, quis dizer essa placa dele em específico que os conectores de 3-pinos funcionam sempre na máxima.

     

    Pelo que me recordo, o H60 possui rotação em 2000 rpm mas creio que a maioria das placas mostrem como 4000 rpm.

     

    Sugeri olhar a rotação na bios mais para o autor do tópico certificar do que fez a instalação corretamente.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Na bios afirma que cpu fan estar entre 2087 e 2050

    e foto como regulo fan, modificando ai, o fan muda rotaçao.

    Screenshot_2.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    48 minutos atrás, EdsonSM disse:

    Pelo que me recordo, o H60 possui rotação em 2000 rpm mas creio que a maioria das placas mostrem como 4000 rpm.

     

    É, no meu o H60 ficava a 4200rpm, mesma coisa com o H45. Confunde um pouco porque a Corsair não fornece a rotação.

     

    22 minutos atrás, Martered disse:

    Na bios afirma que cpu fan estar entre 2087 e 2050

    e foto como regulo fan, modificando ai, o fan muda rotaçao.

     

    Não conheço esse aplicativo, mas o fan parece estar a 100% no manual. Veja como fica no smart mode. Ele deve controlar de acordo com a carga da CPU, que é mais simples. A 100% deve estar fazendo barulho. Se quiser deixar no manual, pode abaixar um pouco que vai ficar mais silencioso.

     

    Mas se você tiver fans de gabinete de 3 pinos rolando no talo, pode deixar a 100% (se quiser) que você só vai ouvir o barulho geral do sistema.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu tenho um watter da Corsair, modelo H115i e liguei o conector da bomba de apenas um fio, no conector da placa-mãe "CPUFAN" isso porque ao ligar no conector water pump não funcionou...no meu caso a prova é que está tudo ligado certo é que o Corsair Link funciona totalmente, inclusive altera a cor do block e a mantém e na internet está cheio de relatos de pessoas que não conseguem ligar tudo certo e não conseguem altera a cor, alguns consegue mas no reinicio ela volta como estava.

    OBs: Quero aproveitar mais uma vez para desmistificar que o water cooler é apenas para quem faz over ou usa jogos pesados e para os demais usuários seria jogar dinheiro fora...isso é uma tremenda besteira porque outras atividades também geram caloria tanto quanto, e ele mantém o processador em temperaturas baixas, isso sem contar que o espaço ocupado é mínimo se comparado a grandes air coolers...portanto podem instalar sem medo que terão resultados excelentes...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Martered

     

    Se quiser, deixe a configuração do cpu fan como estava, variando a rotação.

     

    Pesquisei por opiniões de outros usuários da mesma placa: os conectores sys fan 3/4 (3-pinos) não possuem controle de rotação e nem mesmo sensor de rotação.

     

    A instalação que você fez está correta, tendo apenas o inconveniente de não poder visualizar a rotação da bomba.

     

    Você até poderia ligar a bomba nos conectores sys fan 1 ou 2 (4-pinos), mas teria que desabilitar o controle de rotação.
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 11 horas atrás, EdsonSM disse:

    @Martered

     

    Se quiser, deixe a configuração do cpu fan como estava, variando a rotação.

     

    Pesquisei por opiniões de outros usuários da mesma placa: os conectores sys fan 3/4 (3-pinos) não possuem controle de rotação e nem mesmo sensor de rotação.

     

    A instalação que você fez está correta, tendo apenas o inconveniente de não poder visualizar a rotação da bomba.

     

    Você até poderia ligar a bomba nos conectores sys fan 1 ou 2 (4-pinos), mas teria que desabilitar o controle de rotação.
     

     

    13 horas atrás, Contiusa disse:

     

    É, no meu o H60 ficava a 4200rpm, mesma coisa com o H45. Confunde um pouco porque a Corsair não fornece a rotação.

     

     

    Não conheço esse aplicativo, mas o fan parece estar a 100% no manual. Veja como fica no smart mode. Ele deve controlar de acordo com a carga da CPU, que é mais simples. A 100% deve estar fazendo barulho. Se quiser deixar no manual, pode abaixar um pouco que vai ficar mais silencioso.

     

    Mas se você tiver fans de gabinete de 3 pinos rolando no talo, pode deixar a 100% (se quiser) que você só vai ouvir o barulho geral do sistema.

    Obrigado a todos que responderam duvida sanada, nao estar fazendo tanto barulho, achei muito silencioso. minha duvida era realmente porque nao aparecia a rpm da bomba, esse aplicativo manda instalar para modificar diretamente a rpm, e para placa em questão acredito.

    e pra nivel de informação antes meu cpu com jogos leves chegava a 65° com rpm do cooler box 4000

    então 2000 estar super silencioso e nao passa dos 40° 

    estou muito satisfeito com aquisição. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×