Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Eletrohouse

Tv samsung ln40c530f1m não sai do stand-by

Recommended Posts

Tv LN40C530F1M não sai do stand-by, e já verificamos todas as tensões da fonte e o pino PS_ON, está tudo ok, porém ao ligar a mesma permanece no stand-by. Alguém poderia me dar uma  dica sobre como devo proceder nessa situação?

Desde já agradeço pela atenção. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eletrohouse oi,

O fato da TV não sair do standby pode ser por um curto em alguma placa, falha no micro, falha na fonte mesma ou algum componente na placa principal.

 

Tá e como enxugamos isso?

 

bom, primeiro você disse que testou todas as tensões da fonte. eu acho que isso é um pouco improvável ,  porque o micro ainda mantém as tensões +B desligadas.

 

AÍ não temos áudio, sem sintonia, lâmpadas apagadas e tal.

 

Deste modo ,  tudo o que você deve ter ligado aí ,  é só o A5V e talvez uma tensão no PS on.

 

SERIA de extrema importância se você repetisse a tensão que aparece no PS on. ponha lá o multímetro e segure por uns 10 Seg. pra ver se o comando está variando.

 

O mesmo deve ser feito com as outras tensões +B também.

 

CASO todas as tensões estejam oscilando, 0 ao valor ideal, seria interessante que você desligasse o inverter. Em seguida, veja se as tensões se estabilizaram.

 

Caso não aconteça nada ,  você deve ligar o inverter novamente e desligar a Tcon. ligue o aparelho e meça as tensões.

 

PRa continuar ,  eu preciso saber as medidas das tensões. 

 

PRA me chamar, basta me mencionar. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Classificados Mineiro olá, boa tarde! A princípio havíamos testado as tensões da fonte com a placa isolada do circuito, as mesmas apareceram exatamente como indicado na tabela do conector. Após ler a sua mensagem refizemos os testes de acordo com o que você mencionou, primeiro desligando a placa do inverter, as tensões apareceram oscilando entre 0 e a tensão correspondente ao pino.  Depois fizemos os testes desligando a placa TCON, as tensões apareceram da mesma forma. notei também que no pino aparece uma tensão oscilando entre 0 e 2V aproximadamente. Espero que estas informações sejam úteis na nossa avaliação. Desde já agradeço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi,

    Se as tensões estão oscilando dessa forma é vem provável que o micro esteja tentando liberar a as outras tensões, porém não consegue.

     

    Se tem A5 V é sinal que a fonte está funcionando ,  e tem alguma coisa acionando o circuito OVP ou OLP.

     

    Contudo, se faz necessário seguir esse conector que sai da fonte e entra na placa principal.

     

    Em seguida, você vai desconectar, abrir, os fios de 24V do Amp., e outras também como a do circuito de sintonia.

     

    O importante é que fique o Ground,  5v e pson, pode deixar o Bl-on e demais.

     

    A ideia é retirar os circuitos que consomem maia energia depois do +B.

     

    Feito este teste, me responda se a mesma saiu do standby. 

     

    Ps: é claro que vai faltar alguma coisa, como som e sintonia, mas o importante agora é acender a tela.

     

    Para me chamar ,  basta mencionar.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Classificados Mineiro Olá, boa tarde, 

     Desligamos todas as tensões secundárias(B13V, B5V).Deixando apenas o A5V, PS_ON e o GND, mesmo assim a TV continua oscilando as tensões tentando partir, mas não sai disso.

    Obs: neste modelo as tensões são de apenas 5V e 13V.

    Agradeço desde já.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Eletrohouse

    Oi,

    Agora seu defeito se resume a poucas coisas.

     

    Vamos lá...

     

    Como a tensão está baixa ,  e oscila também, é sinal que o opto está despolarizado.

     

    A tensão desenvolvida do lado primário é insuficiente para crescer e alterar o tempo ON dos FETS. sem isso a tensão NÃO sobe.

     

    Por isso dá uma conferida no próprio opto, se a tensão de referência do regulador está com os 2,5V.

     

    Se houver essa tensão lá, ou ao menos não houver componentes ruins ali,  voce pose passar lá pra fonte PFC.

     

    POIS, reduzido as causas, o defeito recai sobre ela.

     

    Testa aí e depois me fala . 

    Editado por Classificados Mineiro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×