Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Daniel96

Fps alto com lags!

Recommended Posts

Eaí pessoal,

 

Estou com um problema que está me incomodando muito. Estou com lags nos meus jogos, Titanfall 2 fps: 60 á 90, GTA V de 60 á 80 com os gráficos todos no ultra.

Pelo que vejo deveria rodar liso sem lags, mas depois de uns 10 minutos de game, ele começa a dar umas travadinhas que me incomoda muito, mesmo no multiplayer quanto campanha.

Já formatei o pc, já fiz a desfragmentação do disco mas nada funciona.

 

Configurações:

 

Sistema Operacional WIN 7

Processador: i7 6700k 4.0 ghz

Placa de video: Gtx 1060 6G

Memoria RAM: 8g ddr3

Fonte: 500w

 

OBGD!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel96 Primeiro que você não deveria estar usando DDR3 com processador Skylake ( Muito provavelmente esse seja o motivo dos travamentos )

 

Qual marca e modelo dessa fonte?

Editado por Jasiel
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel96 Não sei em outros jogos, mas pelo menos no GTA V, você contornar o problema setando algumas configurações nas propriedades 3D da sua placa de vídeo.

Veja este post que fiz explicando o que alterar no tópico oficial do jogo GTA V.

 

PS: essa mudança vale para outros jogos... eu fiz isso com diablo 3 e outros e senti uma melhora significativa.. principalmente quando habilitei a otimização segmentada

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 56 minutos atrás, DiF disse:

    @Daniel96 Não sei em outros jogos, mas pelo menos no GTA V, você contornar o problema setando algumas configurações nas propriedades 3D da sua placa de vídeo.

    Veja este post que fiz explicando o que alterar no tópico oficial do jogo GTA V.

     

    PS: essa mudança vale para outros jogos... eu fiz isso com diablo 3 e outros e senti uma melhora significativa.. principalmente quando habilitei a otimização segmentada

    valeu DIF, vou dar uma olhada lá Falou!

    adicionado 1 minuto depois
    1 hora atrás, Jasiel disse:

    @Daniel96 Primeiro que você não deveria estar usando DDR3 com processador Skylake ( Muito provavelmente esse seja o motivo dos travamentos )

     

    Qual marca e modelo dessa fonte?

    @Jasiel Marca: EVGA
    - Modelo: 100-W1-0500-KR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×