Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
sifador

Drivers bios, placa-mãe sti 012887

Recommended Posts

Olá, meu primeiro post aqui.

E queria pedir a ajuda de vocês, em relação aos drivers da Bios da placa-mãe STI 012887, procurei nos sites oficiais, mas os sites com suporte que achei não tinha suporte para produtos vendidos no Brasil, no google a varios sites fakes mandando links de drivers falsos ou que não são compativeis com a placa, junto com programas de drivers, se alguem souber aonde achar estes drivers eu agradeceria.

o motivo da necessidade da atualização é que ganhei uma placa de video e o video não carrega, muito provavelmente por causa disso, quero verificar e tirar essa possibildade da lista de erros.

Muito Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • então, creio que não sejam os drivers da placa de video, pois não tem como eu instalar os drivers sem a placa instalada, e quando estou com a placa instalada não aparece video, desde o ligamento.

    Tem algum tipo de driver da placa de video que instala antes de instalar a placa manualmente no pc?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • a limpeza com a borracha eu ja fiz, mas n limpei o slot, mas a placa liga, o cooler dela funciona, se não tivesse dando contato o pc iria iniciar como se n tivesse placa instalada. O que ta dando erro e na hora de passar o video da placa pro monitor. o onboard para de funcionar por q a placa bloqueia ele.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sei la, eu dei umas pesquisadas e varias pessoas relataram isso, uns limparam e deu certo outros atualizaram a bios, provavelmente é isso mesmo, a placa é nova de um site confiavel, mas a semptoshiba é uma ***** com suporte. No site deles é como se minha maquina não existice.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×