Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pimentel12

Mau desempenho em jogos

Recommended Posts

Bom dia/Boa tarde/Boa noite, pessoal, estou com um problema que não estou conseguindo de jeito nenhum, já fiz de tudo (no limite de meus conhecimentos), mas não estou conseguindo resolver, então venho aqui pedir a ajuda de vocês.

 

Antes de tudo, as especificações do meu PC:

 

Core i5 de quarta,

Memória RAM de 8GB,

Placa de Vídeo Gigabyte GTX760

 

Bom, o problema é: 

 

Ligo meu computador, ele inicializa em menos de 10 segundos pedindo senha, tudo certo, entro no facebook, whatsapp web, vejo alguns sites... Tudo muito rápido, sem nenhum travamento. Mas vou abrir algum jogo... Pronto, uma queda de FPS enorme e anormal. Jogo Rocket League, que é um jogo leve (mas nem tanto) para uma GTX760, e fica rodando a 40FPS, sendo que nem jogo à uma resolução tão alta, já que meu monitor não é um monitor tão bom. beleza, reinicio o PC, abro o jogo... E roda à 200 FPS, da uma caída pra 180, vai pra 230... Estranho, não? Reinicio de novo, e novamente, a primeira coisa que faço é abrir o jogo. De novo, o FPS fica lá pra 40, vai pra 70, vem pra 35... 

Já reinstalei o driver da placa de vídeo umas 5 vezes, cheguei já até a formatar meu PC, e nada se resolve. Fiz até teste de memória pra saber se tinha algo a ver com a memória RAM, e nada de erros. Processador? OK também. Temperatura da placa de vídeo? OK. 

Formatei 2x, sendo que na segunda, a primeira coisa que fiz foi: Instalar o driver do adaptador Wi-Fi, instalar o driver de vídeo, e instalar o jogo. E mesmo assim, o FPS ficou muito mais baixo que o normal. Então isso quer dizer que não é um problema de Software, certo? Realmente não sei o que fazer. E não é só em esse jogo, em outros também. Tenho a impressão de ser a placa de vídeo, já que meu PC roda na velocidade da luz navegando na internet, abrindo arquivos e etc., e pra jogar o FPS é baixo...

 

Alguém já passou por isso?

 

EDITADO: Fiz um teste meio doido agora... Quando o jogo bateu 200FPS, eu reiniciei eles umas 3 vezes, e desliguei 4, sendo que a cada vez, eu abria o jogo, via o FPS e desligava novamente. Porém na última tentativa... Tirei o cabo de força e apertei o power pra descarregar a energia. Pus de volta, e liguei. Abri o jogo, estava com o FPS baixo. Será que tem a ver com a fonte? Será que está mandando a energia errada para a placa de vídeo? Muito estranho.

 

Editado por Pimentel12

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×