Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
marcioxd14

Sem acesso a internet (algo está bloqueando)

Recommended Posts

O que aconteceu foi o seguinte, a minha internet estava funcionando normalmente até que ontem, por uma burrice minha, baixei e executei um arquivo de um site não confiável e veio com o vírus Trotux.

O meu antivírus comecou a detectar vários malwares e então, tirei o cabo da internet rapidamente. 

 

Rodei o antivírus no PC, passei o AdwCleaner e o vírus tinha sido removido.

Foi criado dois logs após eu passar o AdwCleaner.

 

[SPOILER="LOG1"]

***** [ Serviços ] *****

 

Serviço WindowsSecurity

 

 

***** [ Pastas ] *****

 

Encontrado C:\ProgramData\Windows Security

 

 

***** [ Arquivos ] *****

 

*No malicious files found.

 

 

***** [ DLL ] *****

 

*No malicious DLLs found.

 

 

***** [ WMI ] *****

 

*No malicious keys found.

 

 

***** [ Atalhos ] *****

 

Procurando por atalhos infectados ...

 

 

***** [ Tarefas agendadas ] *****

 

*No malicious task found.

 

 

***** [ Registro ] *****

 

Encontrado HKU\S-1-5-21-1142949179-2925289636-3118189694-1001\Software\csastats

Encontrado HKCU\Software\csastats

Encontrado HKLM\SOFTWARE\trotuxSoftware

Encontrado [x64] HKCU\Software\csastats

 

[/SPOILER][SPOILER="LOG2"]

***** [ Serviços ] *****

 

[-] Políticas do IE excluídasWindowsSecurity

 

 

***** [ Pastas ] *****

 

[-] RestauradoC:\ProgramData\Windows Security

 

 

***** [ Arquivos ] *****

 

 

 

***** [ DLL ] *****

 

 

 

***** [ WMI ] *****

 

 

 

***** [ Atalhos ] *****

 

 

 

***** [ Tarefas agendadas ] *****

 

 

 

***** [ Registro ] *****

 

[-] RestauradoHKU\S-1-5-21-1142949179-2925289636-3118189694-1001\Software\csastats

[#] *Key deleted on reboot: HKCU\Software\csastats

[-] RestauradoHKLM\SOFTWARE\trotuxSoftware

[#] *Key deleted on reboot: [x64] HKCU\Software\csastats

 

*************************

 

:: Chaves "Tracing" excluídas

:: Configurações Winsock restauradas

 

*************************

[/SPOILER]

 

Depois disso, desliguei o PC (foi hoje de madrugada) e fui dormir. O cabo da internet estava desconectado. 

Hoje quando liguei o PC, conectei o cabo da internet e não consegui obter acesso. Um fato estranho é que eu não consigo acessar nenhum site na internet e o meu Skype ele fica conectado, só que aparece os contatos que estão online e mostra notificacões de quando as pessoas entram, então tipo... a internet deve estar funcionando de boa, mas tem alguma coisa que está bloqueando o acesso.

 

Obs: Esse vírus desativou a Central de segurança do Windows e me impediu de iniciá-la. Então, eu realizei a Primeira resolucão (abri o Servicos > Central de segurança) apenas desse link. https://support.microsoft.com/pt-br/kb/2519899

 

Como eu já disse, o antivírus detectou alguns Malwares (que já foram removidos) mas se caso precisar que eu poste o nome deles, eu posto.

 

Apareceu um aviso também de que o acesso ao Arquivo Host foi bloqueado.

Não sei se essas informacões são relevantes, mas só dizendo...

 

Não sei mais o que fazer. Se alguém souber como resolver esse erro, ficarei muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @marcioxd14

Faça uma Restauração do Sistema para uma data antes do Acontecimento!
Melhor opção no momento em vez de recorrer a remoção do vírus.
Ao Fazer a restauração e obtiver sucesso mesmo assim Faça o Scan do sistema atrás de algum vestígio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom mano, acabei de resolver o problema aqui... eu desativei a opcão 'Usar um servidor Proxy' na Configuracão da Lan do Internet Explore (so tinha feito isso no Google Chrome). O Vírus deve ter ativado essas opcões.

     

    Nem pensei em fazer restauracão do sistema, vacilei, fiquei quebrando a cabeca aqui e poderia ter resolvido isso bem mais rápido e fácil.

     

    voce acha que eu ainda devo fazer a restauracao do sistema? Resolvi o problema e acredito eu que não tenha mais nenhum virus no PC (Adware e o Avira nao detectam mais nada). 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×