Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mactavish011

Placa de vídeo não reconhece monitor na entrada dvi

Recommended Posts

Olá, gente. Recentemente ganhei um segundo monitor (LG Flatron L1753T - BF) e então tive a ideia de usar ele e o meu principal para que não ficasse parado, hoje comprei um cabo DVI.. Conectei tudo normalmente, só que o meu segundo monitor fica em "Verif Sinal", no qual ele é DVI.. Já tentei de tudo, fui no gerenciador de dispositivos e só reconhece o meu monitor principal (AOC 1621Swb), não reconhece o da LG, fui no painel de controle da NVIDIA, e lá aparece meu monitor principal e outro chamado "Vídeo digital". Minha placa de vídeo é uma GeForce 210 1gb DDR3 64 bits.

 

EDIT: Já fiz o esquema de estender a tela usando Windows + P e nada!

Editado por Mactavish011

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mactavish011 Tens um adaptador de DVI/VGA?Se sim,ponha-o na entrada DVI do monitor novo e conecte o cabo VGA,se transmitir o vídeo,o problema é no cabo novo,se não transmitir é na entrada DVI

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Black Heart Vixi, nem tenho.. O problema deve ser no cabo mesmo pelo que vi, pois desconectei o cabo VGA e mesmo assim não pegou.. Mas estranho é que no PC aparece 2 monitores e as vezes não..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Mactavish011 Disse isto considerando que as entradas da sua placa de vídeo estejam plenamente funcionais,eliminando-a da causa do problema em questão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estava aparecendo assim:

     

    1mn71pd.jpg

     

    agora desapareceu..

    adicionado 19 minutos depois

    Agora compliquei foi tudo, inverti a entrada do cabo DVI e reconheceu o monitor, só que aí não sei o que fiz e as 2 telas ficaram pretas, agora se eu ligo DVI no monitor secundário, os 2 ficam pretos..

    @EDIT

     

    Resolvi o problema, não sei como, mas consegui kkkkkk, fiz o seguinte, liguei o cabo VGA no monitor secundário, e logo em seguida liguei o DVI, e logo depois liguei o monitor primário e conseguir fazer os 2 funcionarem juntos kkkk podem trancar o tópico.

    Editado por Mactavish011

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×