Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
SteelBR

50 graus celsius ? Com watercooler ?

Recommended Posts

Seguinte, há uns topicos atrás eu estava a procura de um watercooler para colocar no PC. Até ai tudo bem, escolhi o seguinte:

CoolerMaster Seidon 120V

O problema é que depois te ter instalado tudo certinho, feito tudo certinho o impressionante é que não mudou NADA! O processador conseguiu ficar mais quente ainda,se comparado a quando eu usava o cooler box original da AMD... Porém eu vi em vídeos os caras com o mesmo wc que eu e atingindo temperaturas de 30, 35 no max...

Veja as temperaturas registradas pelo HW Monitor...

Antes que me perguntem...

- Usei a pasta termica que veio

- Instalei do jeito certo

- Usei o sistema push, já que eu queria que o cooler do wc tirasse o ar para fora.

 

Me ajudem !! Não sei o que está acontecendo !

asd.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual seu WC?

adicionado 1 minuto depois

@SteelBR As mangueiras estão para baixo? 

adicionado 3 minutos depois

@SteelBR Dicas do meu amigo Contiusa eu estava com o mesmo problema 

 

a posição das mangueiras influencia porque pode entrar ar no bloco / bomba. Sempre fica um ar nessas unidades, e ele vai se depositar na parte de cima do radiador. Pode ver na foto que você postou que as bolhas tem mais chance de descer até a bomba. Como a bomba está mais embaixo, a bolha até pode não ficar muito tempo, mas ela pode ficar fazendo um loop regular. Isso pode quebrar a bomba com o tempo. Ou elas podem ficar entupindo o fluxo na parte de cima.

 

Se a mangueira estiver para baixo, não tem como o ar descer até a mangueira. Seria impossível.

 

O fan do water cooler também precisa soprar para fora. Sabe para onde o ar está saindo?

 

O fan do radiador parece estar conectado no CPU-fan (correto), mas onde está ligado o bloco? Você precisa desabilitar o controle de tensão (se houver) no BIOS.

 

Editado por O Monge

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O Monge  isso mesmo

 

@SteelBR Deixa o "fan" onde está conectado o WC em máximo. O Watercooler vai regular, por si só, a velocidade. Evite ligar a bomba no fan do processador.

 

Outra dica, ponha mais um fan, se possível, e veja de onde esse fan tá puxando o ar. O ar no radiador deve ser mais frio que a temperatura interna. O radiador é um trocador de calor, então, ele não irá trocar muito calor se o ambiente dentro está quente......

 

se puder mandar uma foto do sistema montado, e gabinete aberto, ajudará

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo é isso ai depois que eu comprei um WC tive que aprender eu mesmo a dar manutenção graças a vocês aq do club eu aprendir muita coisa e posso passar esse conhecimento tmb, espero que você @SteelBRconsiga resolver. WC dar um pouco de trabalho mesmo para configurar certinho, porém você consegue amigo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, SteelBR disse:

Porém eu vi em vídeos os caras com o mesmo wc que eu e atingindo temperaturas de 30, 35 no max...

 

Isso é porque o pessoal usa programas bugados para os FX como AIDA64, HWmonitor, HWiNFO64, SpeedFan e outros. Imagine 35ºC de máxima no Brasil :P 

 

Para os FX da AMD, só dá para usar o AMD Overdrive. É um aplicativo da AMD para processadores AMD. Baixe lá e veja pela margem térmica. Se não abaixar de 0ºC está legal. 

 

 

AMD_Overdrive.jpg

Editado por Contiusa
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @O Monge Boa tarde ! Esse wc é um wc lacrado, Cooler Master Seidon 120V e está posicionado como mostra a imagem:

    IMG_20161207_164747.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tá errado amigo inverta as mangueiras coloque para baixo, veja onde está conectado a bomba do seu WC vá na BIOS e coloque ela para trabalhar em FULL SPEED. Siga esses passos e vai dar tudo certo.

    adicionado 0 minutos depois

    @SteelBR Como eu disse se deixar as mangueiras para cima vai criar bolha de agua e atrapalhar seu WC de trabalhar

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @O Monge Então é só inverter o radiador ? Ou eu tenho que fazer toda aquela odisséia e inverter a bomba ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @SteelBR Só o radiador mesmo deixe o simbulo da cooler master para cima mesmo como está

    adicionado 0 minutos depois

    deixe assim como está na foto

    h60-installed.jpg

    adicionado 3 minutos depois

    @SteelBR Depois veja onde está instalado a Bomba do seu WC, EX: se estiver em OPT_FAN, ou em SYS_FAN como é o meu caso, ai você vai na BIOs, procura um desses dois onde está instalado seu WC, e coloca ele para rodar em FULL SPEED.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @O Monge @Contiusa @ilkyest Em todos esses meses nessa industria vital... O erro era muito bobo mesmo !

    Eu não tinha conectado o cabo da bomba de maneira correta ! Por isso a bomba não estava funcionando e o cpu atingia 90 ºC de olhos fechados...
    Eu inverti as mangueiras e liguei o cabinho do cpu cooler de maneira correta e deu certo !

    QUE ERRO BASICO.png

    IMG_20161207_180405[1].jpg

    Obrigado a todos que responderam e peço desculpas por vir aqui e ocupar o tempo de vocês com um erro tão básico.

    Grato !

    Editado por SteelBR
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @SteelBR Que bom mano maravilha depois confira a temperatura na BIOS beleza, qualquer coisa só dar o toque.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @SteelBR

     

    eu brinco com um watercooler baseado no antec kuhler, tá na minha assinatura.... 

     

    Tu podes ainda por mais um fan ali, sistema push-pull, que melhorará a performance

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×