Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Sergio Pontes

Problema de imagem escura com videos no VLC

Recommended Posts

Galera, boa noite!

 

Eu costumo assistir filmes e livestream pelo VLC. Uns dias atras eu tava usando o notebook da minha mãe, nao tenho as configurações aqui agora, só sei que é win7 e tem um i3 nele, é um bem basico de pontofrio/casas bahia. Sempre assisti por ele e era super tranquilo, nunca tive problemas!

 

De uns dias pra cá eu peguei um pc aqui temporario ate terminar de montar o meu, baixei o VLC mais atual e ao tentar reproduzir uma live da azubu, a imagem estava muito escura, mas o computador tá com imagem normal, pra videos no youtube, fotos, filmes em sites de filmes online, etc... tudo normal, só no VLC que tá bem escuro. Procurei na internet algo pra ajudar e não achei, alguem ai ja passou por isso e sabe como resolver?

 

meu computador atual: win 7 64 bits, AMD A4-4000 APU 3.0ghz, 4gb de ram, hd 500gb, placa de video geforce g210 1gb, monitor lg flatron e1941, fonte pctop 500w

 

ja tentei: reinstalar outras versões do vlc, instalar versões atualizadas do codec pack, mexer nas configurações de imagem pelo proprio programa... nada resolveu... 

 

A parte mais bizarra é que se eu tiro uma foto do video, pelo proprio programa do vlc, a foto sai normal, como deveria ser. Segue em anexo fotos ilustrando o caso (a foto escura é do video rodando e a foto clara é a foto do video tirada pelo proprio VLC)

 

 

wtf.pngvlcsnap-2118-01-26-03h54m15s134.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×