Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
picareta8

xfx radeon r7 360 2gb ddr5 / sem sinal

Recommended Posts

Boa tarde! Vou ser bem direto:

Troquei de uma GT440 para uma R7 360. Instalei a placa normalmente no slot PCI Express, a placa não precisa alimentação da fonte. O problema é que o monitor fica sem sinal. Ainda não instalei nenhum driver. Utilizo o cabo DVI no momento, e já testei o HDMI, mas segue sem sinal. Seguem as informações da CPU:

 

*Core i3 3.10ghz

*Fonte ATX 500W Reais

*placa-mãe DH61CR

*HD Seagate 500GB

*Placa de vídeo XFX Radeon 360 2GB DDR5

 

Aguardo respostas, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Bios está atualizado? Tem como testar a VGA em outro PC?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@picareta8 Tente testa-la em outro computador, já tentou voltar a GT440 pra ver se da sinal?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @NascarBR Eu não sei como atualizar a BIOS. A VGA vou testar hoje, e na saída da placa eu boto o adptador que veio com ela VGA > DVI.

     

    @Jasiel A GT 440 funciona normalmente com o DVI, ja botei de novo e deu certo, mas a Radeon ta sem sinal, ela ligar cooler e tudo mas a tela fica preta.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara, quando eu tinha minha r7 360, ela possuía um conector 6 pinos de alimentação... pena que tive que trocar a placa de vídeo, por problemas na memoria da placa...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @xMinato Entendi, mas o modelo da minha não possui conector de alimentação. As últimas estão vindo limpas, só colocar no slot e ter uma fonte boa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tem como tirar uma foto da placa?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    se conseguir testar a placa em outro pc... seria uma boa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu nunca vi uma R7 360 sem alimentação extra.. Ela não é tão econômica assim, a ponto de se alimentar só pelo slot PCI.. Mesmo a XFX, diz que usa um conector de 6 pinos..

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, RS Faria disse:

    Eu nunca vi uma R7 360 sem alimentação extra.. Ela não é tão econômica assim, a ponto de se alimentar só pelo slot PCI.. Mesmo a XFX, diz que usa um conector de 6 pinos..

    foi exatamente o que eu pesquisei e vi um conector de 6 pinos na imagem...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @RS Faria Aqui estão as fotos dela, também acho estranho, mas ela é assim mesmo! http://imgur.com/Y2uQDBD O modelo da minha não possui conectores, apenas o do cooler que também se alimeta pelo slot!

    Editado por picareta8

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @picareta8 eu não consigo abrir imagens(pc do serviço, bloqueia varios sites) se não tentaria ajudar...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A única R7 360 da XFX, com uma fan, é essa..

     

    http://www.xfxforce.com/en-gb/products/amd-radeon-r7-300-series/amd-radeon-r7-360-core-edition-r7-360p-2sf5

     

    De acordo com site deles.. Se ela realmente não tem conector, é caso de BIOS mesmo... Outra coisa: essa fonte de "500 Watts reais" tem marca?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @lucasishii É do cooler, integrado, e a energia passa pelo slot mesmo.

    Aqui estão algumas informações que achei:

    Assim como feito pela ASUS na GTX 950 a R7 360 GREEN iCooler OC 2GB não teve qualquer prejuízo de desempenho e ainda vem com um pequeno overclock em relação ao modelo “padrão”, são 1070 MHz contra os 1050 MHz do modelo referência. A vantagem da queda do TDP além da economia de energia é que a placa não possui o conector PCI de 6 pinos para alimentação que ocorre através  do próprio slot PCI Express.

    adicionado 1 minuto depois

    @RS Faria Estou desconfiado que é BIOS mesmo. A fonte é uma ATX, nunca esquentou e sempre empurrou com facilidade o computador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse green icooler acho que é esse modelo: http://www.hisdigital.com/us/product2-912.shtml .

     

    Você disse que está usando um adaptador VGA-DVI, já tentou usar um cabo VGA ou DVI direto, sem adaptadores?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 minutos atrás, picareta8 disse:

    Estou desconfiado que é BIOS mesmo. A fonte é uma ATX, nunca esquentou e sempre empurrou com facilidade o computador.

    Queremos a marca.. Pode ser um outro problema em potencial..

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, picareta8 disse:

    @RS Faria C3 Tech, modelo: DSA-500VE.

     

    Essa fonte ai é beem zoada

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 minutos atrás, picareta8 disse:

    C3 Tech, modelo: DSA-500VE.

     

    6 minutos atrás, lucasishii disse:

    Essa fonte ai é beem zoada

    Não.. É quase uma CX-430, na verdade

     

     

    @picareta8

     

    Sobrou BIOS mesmo..

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×