Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RosNamaskar

HD Primário SSD e Backups HD's.

Recommended Posts

Olá pessoal, beleza?

Então, comprei um SSD Plus Sandisk 240GB pra dar uma acelerada aqui no SO e nos meus programas de edição.

Bem, atualmente uso um HD de 1 TB (Neste tenho o SO Windows 10 instalado e meus aplicativos) e no HD de 500GB (Meus backups.)

Acontece que estou confuso com algumas ações que devo tomar antes de instalar o SSD no meu desktop.

O procedimento correto seria:

1- Desconectar todos os HD's que tenho da placa-mãe e conectar apenas o SSD
2- Reiniciar o computador e setar na BIOS o modo AHCI
3- Instalar normalmente o windows 10 no SSD.
4- Setar na bios para sempre dar boot pelo SSD
5- Após instalação do SO Win10 no SSD, conectar na placa-mãe o HD 1TB e o HD de 500GB


Bem, minhas dúvidas surgem agora:

1- Após todo o procedimento acima, quando eu ligar o computador para iniciar pelo SSD o HD de 1TB e o de 500GB pode dar algum conflito por ter alterado na bios o modo AHCI?

2- Eu preciso formatar o HD de 1TB pois ele tem windows instalado também e isso pode dar conflito com o SSD?

3- Não tem nenhum problema e não preciso me preocupar com esse tal de AHCI?

Agradeço o apoio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, RosNamaskar disse:

1- Após todo o procedimento acima, quando eu ligar o computador para iniciar pelo SSD o HD de 1TB e o de 500GB pode dar algum conflito por ter alterado na bios o modo AHCI?

Mesmo que dê, voce tem que usar o AHCI por causa do SSD, nunca use o modo IDE para disco SSD.

 

7 horas atrás, RosNamaskar disse:

2- Eu preciso formatar o HD de 1TB pois ele tem windows instalado também e isso pode dar conflito com o SSD?

Se o SSD estiver como primeira opção de boot na BIOS creio que não terá conflito na inicialização, mas é recomendável voce tirar o Windows deste HD.

7 horas atrás, RosNamaskar disse:

3- Não tem nenhum problema e não preciso me preocupar com esse tal de AHCI?

Creio que não, mas se der problema formate o HD em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×