Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Felipe Criso Ferreira

Monitor chiado

Recommended Posts

Boa noite, estou com um problema que está me incomodando a um bom tempo e não consigo resolver.

Depois de sem querer ter colocado meu pc em 220 e a fonte ter queimado (comprei uma nova) o meu vídeo vga apresentou problemas, o monitor fica com a tela muito chiada que mudam dependendo da frequência que eu deixo, quanto maior a frequência melhor fica porque o chiado se distribui mais pela tela ao invés de se concentrar em 2 faixas grossas na horizontal perto do meio da tela o chiado quando fica muito intenso melhora ao mexer um pouco no cabo vga. Visto que melhorava eu troquei o cabo vga o problema diminuiu porém ainda é muito aparente, isso acontece em qualquer monitor que eu uso, até na tv e continua eu usando minha placa de vídeo ou com o vídeo onboard, porém quando uso o dvi ou hdmi da placa de vídeo esse problema não acontece (testei com outros monitores e não aconteceu), recentemente comprei um adaptador Dvi > Vga porém continua com o problema porque ele ainda reconhece como video analógico. Quando eu usei o meu monitor (vga) como uma extensão da tv  (hdmi) na mesma placa de video, ele não apresentou problemas o que achei muito estranho porque até então achei que o problema era a placa-mãe com vídeo analógico, um dia simplesmente eu liguei o pc ele estava normal, mas durou muito pouco, desde então eu ainda convivo com esse problema e não sei o que fazer. (Monitor (somente vga) e cabo funcionam normal em outros pcs).

 

Eu uso ele direto na tomada, nunca fiz o teste com um filtro de linha nem um estabilizador pois ainda não tive a oportunidade

 

RESUMO

 

Monitor somente VGA

Cabo já foi trocado

Problema ocorre com ou sem a placa de video

Problema não ocorre no DVI ou no HDMI ou se um dos 2 estiver ligado em outra tela junto com o VGA (como extensão)

Tentei usar um conversor DVI > VGA na placa de vídeo e não funcionou

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Remova a placa de vídeo do PC e faça testes somente no vídeo On-Board, se o problema desaparecer, é sinal que sua fonte não esta suportando a carga da placa de vídeo Off-Board...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 6 minutos atrás, Bcpetronzio disse:

    Remova a placa de vídeo do PC e faça testes somente no vídeo On-Board, se o problema desaparecer, é sinal que sua fonte não esta suportando a carga da placa de vídeo Off-Board...

     

    Esse teste já foi feito e o problema continua com ou sem a placa de video

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    OK! Seu caso ai é um pouco complicado, visto que só o vídeo analógico apresenta problemas!

    Outro procedimento é você pegar uma outra fonte emprestada para teste, se o problema persistir, é bem provável que sua placa-mãe esta danificada também...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 8 minutos atrás, Bcpetronzio disse:

    OK! Seu caso ai é um pouco complicado, visto que só o vídeo analógico apresenta problemas!

    Outro procedimento é você pegar uma outra fonte emprestada para teste, se o problema persistir, é bem provável que sua placa-mãe esta danificada também...

     

    Mas como pode o video analogico da placa-mãe estar danificado sendo que quando eu uso o vga em conjunto com o hdmi ou dvi com 2 monitores ele fica normal?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Felipe Criso Ferreira Tenho um problema parecido com o seu. Desde quando eu comprei meu PC o monitor apresentava chiados que iam subindo na horizontal de forma agrupada.

    Representação(de exemplo, não é 100% dessa maneira): --_--_--_--_--_--_--_--_--_--_--

     

    A partir do momento que instalei uma placa de vídeo e mudei de fonte o problema diminuiu significativamente, mas não sumiu. Pelo que pude perceber isso acontece apenas quando uso sinal analógico (VGA), pois quando usei o digital numa TV via HDMI não percebi o problema. Do mesmo modo que você, ao mexer no cabo VGA e firmar suas conexões o problema é contornado, mas não solucionado. 

    Uso um monitor 1360x768 da POSITIVO pois veio junto do PC, poderia por gentileza informar o modelo do seu?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxp2

    Então fox o meu que eu tenho é AOC 14 polegadas, mas eu já usei uma TV 32 e deu o mesmo problema, no meu outro pc tem um LG 17 polegadas e tambem da o mesmo problema todos com o vga

    adicionado 1 minuto depois

    @Bcpetronzio sim apenas nessas saidas, o VGA só fica normal se eu usar uma dessas saidas em cunjunto como o modo de 2 monitores

    Editado por Felipe Criso Ferreira

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fim de semana que vem vou testar a minha fonte gamer nesse pc daqui. (Ele fica em outra casa), recentemente eu substitui tudo para testar, misturei processadores placas mães e memorias diferentes, o único que pareceu melhorar muito foi a placa-mãe trocada, porém ainda apresentava uma linha chiada na horizontal bem no meio da tela, o estranho é que essa fonte é nova, pode ser porque é de 200W, mas a placa de vídeo é uma misera 9500gt, nunca precisei de fonte melhor em todos os 7 anos que eu usei ela

    adicionado 7 minutos depois

    @Bcpetronzio Eita cara, também sou de Uberlândia O.o

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Felipe Criso Ferreira

    Parece que os 60Hz da rede está influenciando aí.

    Como já tentou de tudo, verifique se sua máquina está sem isolação com uma chave de teste.

    Encoste a ponta da chave de teste em qualquer ponto metálico do gabinete da sua máquina.

    Se acender, experimente inverter a fase e neutro NA TOMADA que liga seu PC.

     

    Não custa nada tentar!!!

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu não descartaria problemas nessa fonte não! Afinal, foi depois que você trocou ela que o defeito ficou mais visível!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você tem que desmontar sua tomada pra identificar os fios, quem é fase - quem é neutro.

    Como não tem uma chave de teste, Vai identificar quem é quem através das cores.

     

    Crédito das imagens/ Link: http://blog.construir.arq.br/padrão-tomada-3-pinos/

    n50452eae08ead.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Felipe Criso Ferreira

    Correto!!!

    O fio branco é terra e se conecta ao terminal correspondente à parte central.

    Geralmente é um preto e outro vermelho.

    e um branco que é o terra.

     

    adicionado 0 minutos depois

    @Felipe Criso Ferreira

    Mesmo assim, precisamos saber se existe alguma corrente circulando no seu gabinete.

    adicionado 2 minutos depois
    1 minuto atrás, Classificados Mineiro disse:

    @Felipe Criso Ferreira

    Correto!!!

    O fio branco é terra e se conecta ao terminal correspondente à parte central.

    Geralmente é um preto e outro vermelho.

    e um branco que é o terra.

     

    adicionado 0 minutos depois

    @Felipe Criso Ferreira

    Mesmo assim, precisamos saber se existe alguma corrente circulando no seu gabinete.

    no caso da foto, você pode desconsiderar porque a mesma serve pra 110V.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Felipe Criso Ferreira disse:

    @Foxp2

    Então fox o meu que eu tenho é AOC 14 polegadas, mas eu já usei uma TV 32 e deu o mesmo problema, no meu outro pc tem um LG 17 polegadas e tambem da o mesmo problema todos com o vga

    adicionado 1 minuto depois

    Já que temos um problema em comum vou testar meu PC na TV porém com o cabo VGA, vai que possamos nos ajudar e solucionar esse problema. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Felipe Criso Ferreira Desculpe por demorar postar, kkk

    Testei a saída VGA na TV e não percebi nada.... Recentemente troquei de mobo e processador, a partir daí o problema parece ter desaparecido... 

    Talvez possa ser alguma interferência eletrônica por ser ser sinal analógico, porque minha nova MOBO tem uma certa proteção contra picos de energia e tal, enquanto que a antiga não

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×