Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ganzaq

Placa de video nova não da sinal

Recommended Posts

Comprei uma gtx 1070 da asus e ela chegou hoje

Fui testar ela e vi que o conector dela é de 8 pinos e minha fonte tem um de 6 e de 2 

Tentei ligar ela assim e ela não ligou, nem o pc

Coloquei minha placa antiga e o pc ligou normalmente

Creio que o problema seja nos pinos, aqueles adaptadores de 8 pinos da certo? Vou comprar um pra testar

Minha fonte é uma seasonic s12ii 620w

Na vga não veio nenhum outro cabo de pinos 

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá amigo, se certificou que instalou os drivers corretamente?

caso não consiga instalar os drivers do CD que acompanha a caixa da placa de video, 

retire-a, conecte o cabo na entrada onboard e instale o driver só então instale a placa e ligue o PC.

 

(confira se sua placa tem alimentação externa, caso contrario não irá funcionar)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Higor Matheus disse:

    olá amigo, se certificou que instalou os drivers corretamente?

    caso não consiga instalar os drivers do CD que acompanha a caixa da placa de video, 

    retire-a, conecte o cabo na entrada onboard e instale o driver só então instale a placa e ligue o PC.

     

    (confira se sua placa tem alimentação externa, caso contrario não irá funcionar)

     

    Não da pra instalar os drivers porque com a placa de video conectada o pc não liga, acho que esqueci de mencionar isso

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×