Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Ontem a noite fui montar pela primeira vez a configuração da minha assinatura, e é claro que algo iria sair errado. xD

Depois de tudo "pronto" o pc não liga, nem tenta ligar.

 

Pensando sobre, imagino que tenha conectado os cabos básicos do painel de forma errada.

Olhando o conector da placa-mãe para esses cabos na horizontal, ele possui dois "andares" de pinos, e pelo que eu entendi das letras minúsculas ao lado deles eu acabei conectando todos os cabos nele de forma horizontal, ou seja, da esquerda para a direita na primeira fileira (ou "andar de baixo") na seguinte ordem:

Hdd led; Reset SW; Power SW; Power led +; Power led -.

 

É isto que está errado? Se for, como devo conectar?

O problema pode ser outro?

 

Quanto ao funcionamento das peças, apenas a fonte e o hd não são novos, então eles eu sei que estão funcionando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
grievous    789

É melhor olhar no manual da sua placa-mãe, lá vai constar essa informação de forma mais detalhada. Deve estar como Front Panel Pinout ou Pin Configuration.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Buzzunu    0

Conforme o grievous falou, é bom olhar no manual da placa-mãe.
porém outro detalhe para se olhar no manual da placa-mãe, ver se a memoria é compativel com a placa-mãe.
Se tiver o modelo exato da memoria fica mais fácil de conferir.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gabriel Merlo Ferreira    303
  • Autor do tópico
  • @Buzzunu Da assinatura: G.skill Ripjaws 2400mhz Ddr4 8gb (2x4gb)

    Nem todas as DDR4 são compatíveis?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Buzzunu    0

    Sim eu vi na assinatura, mas o modelo que quero dizer é por exemplo:
    F4-2400C15Q-32GRB

    Vamos dizer se for igual a do link:
    http://www.pichau.com.br/memoria-g-skill-ripjaws-v-2400mhz-2x4-ddr4-8gb-f4-2400c15d-8gvr

    O codigo é F4-2400C15D-8GVR

    E esse codigo nao esta na lista de memorias compativeis da placa-mãe ASUS H170M PLUS
    https://www.asus.com/br/Motherboards/H170M-PLUS/HelpDesk_QVL/

    Editado por Buzzunu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Gabriel Merlo Ferreira    303
  • Autor do tópico
  • Segundo o anúncio do ML que comprei: F4-2400C15D-8GRR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Buzzunu    0

    Me corrigem se eu estiver errado.
    Mas nao achei essa memoria na lista de memorias suportadas da sua placa-mãe.
    Mas posso estar enganado.
    Eu digo isso pois quando montei meu computador também sofri uma parte da madrugada para depois descobrir que a memoria que tinha comprado nao dava certo na placa-mãe, tive que trocar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Gabriel Merlo Ferreira    303
  • Autor do tópico
  • É, olhei a lista mais atualizada aqui e realmente não está, apesar de ter muitos modelos parecidos na lista (15Q e não 15D).

    Se for o caso só comprando outras memórias?

     

    Olhando o manual vi que conectei errado o painel frontal mesmo, o que já justifica o botão power não fazer nada. Espero que seja só isso mesmo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Buzzunu    0

    Conectando certo, e o botao power funcionando, então dará para testar a memoria.
    Se ligar beleza, agora caso nao ligue, possivel que seja a memoria, e infelizmente só outra.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Gabriel Merlo Ferreira    303
  • Autor do tópico
  • It's alive!!!!

     

    O problema era mesmo os encaixes do front panel da placa-mãe, e não as memórias também.

    Só uma última dúvida: essas memórias não estando na lista das compatíveis com minha placa-mãe devo me preocupar? Ou se funcionou posso ficar tranquilo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Gabriel Merlo Ferreira    303
  • Autor do tópico
  • Obrigado aos dois por ajudarem!

    Devo fazer isso mesmo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×