Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Igor Garios

Vídeo começa a travar no meio do jogo

Recommended Posts

Igor Garios    1

Pessoal, estou tendo o seguinte problema jogando Assassins Creed III: começo a rodar o jogo tranquilamente, gráficos no máximo, "lisinho", sem nenhuma queda de FPS. Depois de aprox. 1h de jogo +- a tela trava por alguns 2-3seg e a partir de então o jogo e o PC começa a ficar totalmente lerdo e tenho que reiniciar o computador para voltar a jogar. Já tive o mesmo problema com uma placa de vídeo antiga só que antes aparecia que "o driver de vídeo parou e se recuperou" (e continuava com a queda de fps igual na situação de hoje); agora não aparece essa mensagem.

Estou preocupado porque a placa de vídeo não tem nem 1 ano e medo de ser ela.

Configs atuais:

mobo: P7P55D LE

i5 650

2x2GB ram ddr3 1333mhz

evga gtx 970 sc

fonte: evga 600b

 

Drivers de vídeo atualizados.

 

Alguém tem ideia ou alguma sugestão?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
NascarBR    4.530

Verificou as temperaturas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Jasiel    3.457

@Igor Garios Como estão as temperaturas do processador e placa de vídeo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
lucasishii    44

Cara , eu não sei se é o mesmo caso, mas no BF4 eu tinha o mesmo problema, e só resolvi colocando mais memória RAM.

 

E era o mesmo cenário, começo jogando normal, depois de 1 hora o jogo começa a dar alguns lags e ficava injogavel, dei uma pesquisada e realmente era um problema comum.

 

#edit Acontecia o tal do "Memory leak" pelo que disseram.

 

Visto que você só possui 4 GB de ram, é uma possibilidade.

Editado por lucasishii

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Igor Garios disse:

processador em jogo fica entre 65-72ºC

GPU fica em 60ºC

É muito?

Não, está bom!!!!

 

Pode ser problema na fonte.. Na outra placa que você teve esse mesmo problema...era essa mesma fonte que utiliza agora??

Editado por Vinicius Portz

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Igor Garios disse:

@Vinicius Portz EVGA 600B, tem menos de 1 ano que comprei também

Você disse que tinha um VGA que deu o mesmo problema??? Foi quando isso... usava esse mesmo sistema ou mudou algo além da VGA??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Igor Garios    1
  • Autor do tópico
  • @Vinicius Portz na época troquei tanto a fonte (era uma bem ferrada) quanto a gpu (era gt 630); o resto era idêntico

    adicionado 0 minutos depois

    @Vinicius Portz Ficou quase 1 ano sem dar problema algum, e agora começou de novo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Jasiel    3.457

    @Igor Garios Acontece em outros jogos?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Igor Garios    1
  • Autor do tópico
  • @Jasiel Não tenho algum jogo pesado para testar (só dota2 e cs:go), no dota2 aconteceu de travar algumas vezes também, mas com menor frequência (1 ou 2 vezes por dia no máximo)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    E aíh.. @Jasiel.... Estamos diante de outro problema de MoBo???AHHAHAHAHAH

     

    Assim @Igor Garios... Como você teve realmente um problema na VGA no passado, não há nada que impeça de a vida útil da sua placa-mãe ter sido comprometida, via circuito PCI express!!

     

    Mas para não haver gastos desnecessários, procure realizar medidas de precaução, como higienização dos SLOT's PCI express e das RAM's!!!

     

    Desconecte os cabos e reconecte verificando se nenhum esta mal conectado ou frouxo e até mesmo realize uma  formatação limpa em último caso!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×