Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kenny Robert

Notebook Acer não da video.

Recommended Posts

Kenny Robert    119

Estou com um notebook Acer que não da vídeo, ele está sem tela pois a tela foi retirada, ela estava quebrada, mais mesmo assim ele funcionava em telas externas (VGA/HDMI). Até que um dia meu tio estava mexendo e ele ficou assim, já fiz limpeza, limpei memória, testei em outras telas. Ele liga normalmente, tanto é que ao apertar as teclas ele faz os sons respectivos. Então o que pode ser? seria chipset? Abri ele e não encontrei o chipset apenas processador.

Modelo: Acer Aspire E5-571-3zu

 

adicionado 6 minutos depois

140611-MLB20594611648_022016-Ca.jpg863611-MLB20594611638_022016-C.jpgA placa-mãe de é igual a esta....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Kenny Robert    119
  • Autor do tópico
  • ninguém pode me ajudar?  o problema piorou agora, ele não liga mais, apenas acende o led por 4 segundos e desliga. não liga cooler, Hd e nada apenas o led.  por favor alguém pode me ajudar?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Kenny Robert

    Boa noite,

    Experimente retirar as memórias, HD, Driver de DVD, módulo de Wireless, teclado, falantes também, e verifique se a placa sai desse estado quando retirar tudo. Caso, não apareça a causa, experimente fazer um RESET da BIOS segundo as orientações do fabricante.

     

    Se ela não apresentar o problema, vá reconectando cada dispositivo, ligando e observando com atenção se o defeito retorna... Se aparecer o problema depois que conectar qualquer dispositivo, você já conhecerá o defeito que impede a máquina de arrancar.

     

    Se fez tudo tudo isso e não adiantou, você ainda tem opção de procurar um serviço de um técnico especializado.

     

    Se tiver dúvidas, basta me mencionar.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • Sim já fiz isso, limpei memoria e etc..   uma coisa que não tentei foi resetar a bios pois parece que a pilha é soldada, nesse caso com fazer um clean cmos? muito obrigado por estar me ajudando.

    Outra pergunta o chipset nesse caso é embutido ao processador (I3)?

    @Classificados Mineiro

     

    Editado por Kenny Robert
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     Você precisa usar um ferro de solda com ponta fina pra dessoldar os dois terminais.

    Se não tiver experiência pra fazer isso, NÃO FAÇA.

    Peça ajuda pra alguém que saiba ou procure um técnico.

     

    Caso saiba fazer isso, desconecte sua bateria do notebook, e retire a bateria do CMOS (BIOS) por uns 10s e depois reconecte.

     

    image0034.jpg?w=685

     

    Créditos da imagem vide: site

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • @Classificados Mineiro Estou começando a desconfiar dele. Pois já fiz o processo de retirar ate achar o problema e nada mudou, testei até sem o cooler  (nesses quatro segundos que a luz power fica acesa, o processador não houve nem uma mudança de temperatura, chega estar gelado)reiniciei a bios nada mudou também, limpei a memoria com borracha, passei limpa contato em praticamente todos os contatos. Nenhuma alteração ocorre.

     Ele estava ligando mais não estava dando vídeo (como já disse ele não tem tela pois a mesma esta quebrada).

    até que ele piorou com essa de desligar isso aconteceu depois que apertei uma tecla, coincidência mas ele desligou e depois que ligu começou com essa dos 4 segundos por isso estou desconfiado do chipset algum mal contato etc..     Muito obrigado pela ajuda.

    Editado por Kenny Robert
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Kenny Robert

    Não é bem assim.

    Nos PCs e notebooks temos 2 chipsets, chamados de ponte norte (northbridge) e e ponte sul (southbridge) .

     

    A ponte norte controla todos os componentes rápidos do computador, incluindo o processador, VGA e RAM também.  A ponte sul controla os componentes lentos da máquina, como HDs (SATA e IDE), USB e os SLOTS.

     

    O BIOS tem bastante relevância no seu caso. Como o RESET não modificou o funcionamento da máquina, o defeito está em outra área, o que não quer dizer que a mesmo não tenha problema.

     

    No momento, como o processador está "gelado", é sinal que sua MOBO não está recebendo alimentação. Por isso, recomendo que verifique seu carregador, e linha de alimentação da placa, desde a entrada, seguindo até os reguladores que alimentam os dispositivos.

     

    Pra fazer isso, vai precisar de um multímetro analógico ou digital.

     

    Editado por Classificados Mineiro
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • Então apesar de eu ser "novo" já cursei parte técnica de computadores por isso tenho uma base e estou iniciando a de notebooks. Mais ainda estou adquirindo experiência, por isso tantas perguntas, amanhã testarei a alimentação dela com meu multímetro. Caso eu encontre algum resultado informarei. De novo lhe agradeço pela atenção @Classificados Mineiro!

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • @Classificados Mineiro passei a manha toda testando os componentes com o multímetro.

    Na parte vermelha da imagem é aonde chega a eletricidade, já nessa verde e na maio placa não há sinais de eletricidade. E nessa área verde na escala de continuidade todos os componentes marcam 0, e bipam. Será que o problema pode estar em algum componente por ali?

    863611-MLB20594611638_022016-C.jpg

    adicionado 39 minutos depois

    Não sei acho que vou desistir, agora nem por 4 segundos ele liga mais, não da nem sinal de vida, os 19v não chega nem nos primeiros mosfet. é agora eu acho que deu pau.  

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Calma!

     

    Consegue o esquema dessa placa?

     

    Percebeu como é importante usar o multímetro?

     

    Bom, você tem reguladores de tensão em vários pontos. Depois deles temos os mosfets. Uma dica, em 90% desses capacitores eletrolíticos, temos que ter tensão de um lado. se não houver, basta ir seguindo até chegar ao ponto que se perde.

     

    Outra dica, quando ver bobinas e MOSFETS,  CI, ali você vai ter um conversor DC/DC, e portanto, mais um ponto pra coletar tensão.

     

    Como parece ser um curto na entrada, comece pelos circuitos mais próximos dela, checando tudo, inclusive os jumpers(parecidos com resistores SMS e com marcação no corpo zero) e capacitores SMDs.

     

    Acredite em mim quando digo que só parece ser difícil. 

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Kenny Robert

    Que bom.

    Dá pra fazer muita coisa.

    um momento que vou verificar o circuito de entrada....

     

    adicionado 1 minuto depois
    10 minutos atrás, Kenny Robert disse:

    Sim. deixa eu confirmar.

    adicionado 1 minuto depois

    Z5WAH LA-B161P esse é o modelo da placa!

    adicionado 9 minutos depois

    @Classificados Mineiro como eu faço para ler o esquema?

     

    Não quero te forçar a nada. Um circuito de TV, som, DVD, fonte é até fácil, mas de uma placa-mãe é mais complicado.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • 1 minuto atrás, Classificados Mineiro disse:

    @Kenny Robert

    Que bom.

    Dá pra fazer muita coisa.

    um momento que vou verificar o circuito de entrada....

     

    É deu um pouco de trabalho pra encontrar!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • @Classificados Mineiro desculpa tive que sair rapidamente, vou ver a pagina 34.

     

    adicionado 3 minutos depois

    @Classificados Mineiro achei a pagina, agora eu tenho que achar a entrada do conector jack e ir acompanhando?  e ao encontrar a peça ai tem que ser feita a troca ou da para tentar fazer algo mais?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Kenny Robert

    Sim e não.

    Porque, não precisa sair medindo tudo.

    na página 34, procure PC302 e cheque se temos 19V no pino 5 deste CI.

    Se houver, sabemos que sua fonte está entregando os 19V neste ponto.

     

    no pino 4 de PR303, cheque se temos 12,6V.

    é a partir dessa tensão, é que criamos as outras.

     

    A lógica é essa.

     

     

    adicionado 3 minutos depois
    28 minutos atrás, Kenny Robert disse:

    @Classificados Mineiro desculpa tive que sair rapidamente, vou ver a pagina 34.

     

    adicionado 3 minutos depois

    @Classificados Mineiro achei a pagina, agora eu tenho que achar a entrada do conector jack e ir acompanhando?  e ao encontrar a peça ai tem que ser feita a troca ou da para tentar fazer algo mais?

    Quando encontrar o componente defeituoso, você deve providenciar a troca. Essa é a vida de um técnico.

    Editado por Classificados Mineiro
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • então a energia chega até uma das pernas do P.Q 302.

     

    adicionado 5 minutos depois

    já no quarto pino do P.Q 303 não chega eletricidade.

    adicionado 7 minutos depois

    e não há tensão também no P.R303

    Editado por Kenny Robert
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    OK@Kenny Robert,

    Vamos conferir, o carregador está ligado na

    e conectado no seu Notebook.

    Correto?

     

    em PQ302, terminal 5 deve ter 19V. nos terminais 1,2 e 3 tem que ter a mesma tensão.

     

    em PR303, terminal 1 tem que haver alguma tensão maior que 14V, mas na saída, terminal 4, tem que ter 12,6V.

     

    você me confirma os valores dessas tensões pra mim?

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kenny Robert    119
  • Autor do tópico
  • @Classificados Mineiro

    Então no P.Q 302 tenho tensão nos 4 pinos do meu lado direito a tensão é de 19.3 no lado esquerdo não há voltem alguma.

     E no P.R 303 não há tensão em nenhum dos 4 terminais

    adicionado 6 minutos depois

    mais está chegando energia no BQ24735RGRR_QFN20_3P5X3P5 não sei em quais pinos, mais está. (ainda não peguei o jeito  de identificar o pino)
     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×