Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ric Luthor

Problema com Media Players

Recommended Posts

Olá, estou com um problema para executar alguns arquivos MP4 no pc. Os arquivos não estão corrompidos, pois são executados normalmente em um netbook, numa SmartTV e num conversor digital com media player integrado. A princípio pensei que o problema fosse alguma incompatibilidade com a placa de vídeo, desinstalei-a juntamente com seu software, mas o problema persistiu.

 

Antes de desinstalar a placa de vídeo e após a desinstalação, testei os arquivos com 3 media players: Windows Media Player, Media Player Classic Home Cinema e o RealPlayer, e nenhum deles executou os arquivos. Desinstalei os pacotes de codecs que haviam no pc, instalei o mais recente K-Lite Codec Pack, mas o problema persiste.

 

A descrição do erro que ocorre ao tentar executar os arquivos com o Media Player Classic Home Cinema é a seguinte:

 

Assinatura do problema:
  Nome do Evento de Problema:    APPCRASH
  Nome do Aplicativo:    mpc-hc.exe
  Versão do Aplicativo:    1.7.10.269
  Carimbo de Data/Hora do Aplicativo:    583c4259
  Nome do Módulo de Falhas:    StackHash_2264
  Versão do Módulo de Falhas:    0.0.0.0
  Carimbo de Data/Hora do Módulo de Falhas:    00000000
  Código de Exceção:    c0000005
  Deslocamento de Exceção:    039fb5ed
  Versão do sistema operacional:    6.1.7600.2.0.0.256.1
  Identificação da Localidade:    1046
  Informações Adicionais 1:    2264
  Informações Adicionais 2:    2264db07e74365624c50317d7b856ae9
  Informações Adicionais 3:    875f
  Informações Adicionais 4:    875fa2ef9d2bdca96466e8af55d1ae6e

 

Alguém poderia ajudar a identificar a causa do problema?

 

Passei algumas horas pesquisando, mas não consegui identificar a origem do problema.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

desinstale completamente qualquer pacote de codecs -> http://www.iobit.com/pt/advanceduninstaller.php

 

Limpeza/Otimização:

 

https://privazer.com/privazer_free.exe

 

e

 

http://download.glarysoft.com/gu5setup.exe

 

-> alternativa aos Players já testados -> http://filehippo.com/download_gom_player/

 

 

Editado por Manjaro

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 4 horas atrás, Manjaro disse:

    desinstale completamente qualquer pacote de codecs -> http://www.iobit.com/pt/advanceduninstaller.php

     

    Limpeza/Otimização:

     

    https://privazer.com/privazer_free.exe

     

    e

     

    http://download.glarysoft.com/gu5setup.exe

     

    -> alternativa aos Players já testados -> http://filehippo.com/download_gom_player/

     

     

    O que eu descobri foi que de alguma maneira os media players do pc estão identificando algumas mp4 como corrompidas, embora eu já tenha testado-as com sucesso em outros aparelhos como já citei. Não acredito ser problema de codecs, pois já desinstalei todos os pacotes presentes no pc e instalei um mais completo e atualizado e o problema persistiu.

     

    Talvez seja alguma espécie de conflito com o pendrive, porque ao tentar executar os mesmos arquivos que já estavam salvos num hd externo, os media palyers do pc os executaram corretamente.

     

    Assim sendo, opto por encerrar o tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Ric Luthor disse:

    Talvez seja alguma espécie de conflito com o pendrive, porque ao tentar executar os mesmos arquivos que já estavam salvos num hd externo, os media palyers do pc os executaram corretamente.

     

      Ahhhh... Pendrive !?  detalhe não citado anteriormente..... :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×