Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Feenix

Tela piscando toda hora e fazendo som como se estivesse desconectando usb

Recommended Posts

Estou com um problema, minha tela está piscando toda hora e fazendo som como se estivesse desconectando um usb, e cada hora q pisca a tela fica posicionada a direita com uma borda de uns 2cm preto na direita, ou seja, a tela pisca uma vez e aparece essa borda, pisca de novo e volta ao normal, o que pode ser? Já tentei reiniciar o pc e continua a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Feenix O problema está no cabo VGA, pode ser que ele está folgado, ou de alguma forma ele está sendo mexido e causando este problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 10 minutos atrás, Willian Carvalho disse:

    @Feenix O problema está no cabo VGA, pode ser que ele está folgado, ou de alguma forma ele está sendo mexido e causando este problema.

    Fiz o teste aqui e o cabo está tudo ok (ele é novo, comprei ele junto com minha nova placa semana passada), inclusive fiz o teste com meu cabo antigo e continua a tela piscando fazendo o barulho de usb conectando/desconectando quando pisca. Alguma ideia do que pode ser?

    Editado por Feenix

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ninguém sabe o que pode ser?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Isso tem muita cara de problema no cabo mesmo, mas como disse que não é talvez seja no conector do monitor ou da placa de video, mas tente tirar ela e dar uma limpada geral e remontar para ver se soluciona. vale também atualizar os drivers.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Feenix Mesmo o cabo sendo novo, faça o teste com outro cabo pra confirmar que o seu cabo novo não está apresentando problema de fabricação. Faça também uma verificação no conector do monitor e da placa de vídeo como o nosso amigo @KratsX mencionou, pode ser que tenha algum pino quebrado dentro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×