Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kildson

computador dando artefatos em jogos e congelando.

Recommended Posts

Olá pessoal do Fórum... A alguns meses venho apresentando  um problema no  meu computador, ele liga normal , tudo normal, Pórem quando inicio um jogo que usa no minimo 90% da minha placa , ele roda normal dps de alguns minutos simplesmente aparece  artefatos na tela  , vários quadradinhos e listas de cores diferentes piscando e mudando o formato, logo ápos o áudio congela e repete numa certa faixa , obrigando-me  a reiniciá-lo. Logo pensei  q era problema de refrigeração porém os níveis  estão bem na normalidade , placa a uns  55º graus e processador na mesmo, já realizei vários testes com programas tipo o Furmak e a placa também não aguenta completar o teste . Daí tinha 90% de certeza que o problema é a fonte, pois ela é generica e não apresenta os 500w q ela fornece, chuto uns 250w no máximo, por isso pensei q a placa n recebia energia e assim bugava, gastei 250 reais numa placa nova de 400w q realmente fornecem, e q alimenta muito bem o meu pc que só precisa(feito os cálculos) de 330w por aí... Hoje quando instalei a Fonte para o meu descontentamento continuou realizando os artefatos e assim eu praticamente joguei dinheiro no lixo, mas se pensar pelo fato de que a outra poderia queimar até que não foi tanto dinheiro perdido.  E ai vocês acham q eu devo formatar , trocar os drivers , ou a placa está morrendo ? obs: esqueci de contestar que ás vezes aparece uma mensagem dizendo que o driver parou de fucionar e teve que desligar, algo do tipo. 

 

 

Minhas Configurações :

 

Fonte Real PowerX 500W-PX500 ( que troquei para a Fonte XFX XT 400W Full Wired 80 Plus Bronze)

Placa de vídeo VGA Point of View GeForce GTX650 1GB GDDR5 128-Bits - VGA-650-C1-1024

Memória Kingston HyperX FURY 4GB 1600MHz DDR3 CL10 DIMM Black Series HX316C10FB/4

Gabinete X-Trike Obstination sem Fonte 647B Preto

HD WD SATA3 500.0GB 7200RPM Caviar Blue 6Gb/s WD5000AAKX

Processador Intel Core i3-4160 3.6GHz 3MB LGA 1150 BX80646I34160

Placa-mãe ASUS Micro ATX p/ Intel LGA 1150 H81M-C/BR Box

 

Agradeço desde já pelas sugestões .

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kildson Primeiramente boa noite e bem vindo ao fórum!
Tenho algumas perguntas a te fazer.
Você já realizou ou tentou fazer overclock na placa?
Fora de jogo, a placa apresenta os mesmos problemas?

Quando rodou o Furmark o que houve?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×