Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Diego Santana Silva

Ocorre tela azul no computador, reinicia, volta sem reconhecer a placa de vídeo!

Recommended Posts

Oi pessoal, criei uma conta aqui nesse fórum recentemente para pedir ajuda!

Não é a primeira vez que dava tela azul no meu computador, acontecia as vezes, eu costuma-va ignorar, pois, eu já estava começando a me convencer a comprar um outro PC. Enfim, isso é outro assunto.

Hoje 04/01/2017 iniciei meu computador normalmente, assim fui jogar uns jogos e tal, sem problema nenhum, fiquei uma hora jogando sem problemas. Até que quando vou assistir uns vídeos na Internet, meu pc da uma tela azul e reinicia. Até ai ignorei como sempre. Até que, ele se inicia sem reconhecer a minha placa de vídeo, pois a tela fica em 1280x720 e minha resolução normal da placa é 1080p. Ai para voltar a resolução normal, eu reinstalo os Drivers da placa e reinicio. Quando reinicia a resolução volta a 1080p, como se o PC reconhecesse a placa novamente. Não é a primeira vez, já aconteceu umas três ou mais vezes acho eu.

 

O meu PC já dava tela azul e reiniciava normalmente, mas agora está pior, ele não só da tela azul, mas (por minhas teorias) ele para de reconhecer a placa em seguida e tenho que reinstalar os drivers.

 

PC: GTX GeForce 465, 6 GB Ram, Intel Core 2 núcleos.

 

Não manjo muito de computação mas, qualquer ajuda, agradeço!

 

~Diego Santana

 

PS: Inclusive vou reiniciar agora o PC pois ele está sem reconhecer a placa e acabei de reinstalar os Drivers...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×