Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo A Gomes

Tela preta depois do Menu dos jogos

Recommended Posts

Boa tarde galera!

Bom, estou com um problema, que acredito ser na placa de vídeo.

Quando vou jogar meus jogos, o jogo inicia normal, e fica tudo tranquilo até o menu. Porém, quando vou começar a jogar a tela fica preta, com uma mensagem de "formato inválido" e o pc trava me obrigando a reiniciá-lo pelo botão power. O problema é que eu sempre joguei nas mesmas resoluções que estou usando, já tentei mudar a resolução, limpar a placa, mas nada resolve.

Já enviei a placa de vídeo para assistência e me disseram que ela não tem defeito. Ela deve ter uns 4 meses de uso. É uma gtx 950 EVGA.

Alguém pode me dar uma ideia do que possa ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo A Gomes Qual sua configuração completa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o jogo?? todos? ja tentou reistalar o jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou fazer uma limpeza completa no pc? placa de video mb limpar a ram com borracha branca, tentou rodar o game sem a placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo A Gomes Boa tarde!

 

Tente atualizar os drivers da sua placa de vídeo e depois abaixe a taxa de atualização do monitor para 60 Hz

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • processador: a10 7850k

    memoria: 8gb

    fonte: corsair cx430

    placa de vídeo: gtx 950 2gb evga

    mobo: gigabyte fa55m2 (fm2+)

    hd sata3 500gb

    adicionado 0 minutos depois

    @jasiel

    processador: a10 7850k

    memoria: 8gb

    fonte: corsair cx430

    placa de vídeo: gtx 950 2gb evga

    mobo: gigabyte fa55m2 (fm2+)

    hd sata3 500gb

    adicionado 1 minuto depois

    @JhonSnow  Já fiz isso =/

    adicionado 2 minutos depois

    @xMinato Sem a placa roda de boa, nas limitações da onboard, que é uma r7 240

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Leonardo A Gomes  Cara se sem a placa roda de boa recomendo você testar a VGA em outro pc, provavelmente vai ser problema na vga, então você pode pedir para algum técnico fazer um teste na VGA, e então se acusar algum problema, mande e-mail para a RMA e fale que você vai no procon se não solucionarem seu problema, rapidão eles desenrolam seu problema... fala que você fez testes na vga(levou no tecnico se possivel tire fotos dos testes, caso apresentem algum erro e mande as fotos para eles...)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Qual o jogo?? todos? ja tentou reistalar o jogo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    16 horas atrás, Leonardo A Gomes disse:

    processador: a10 7850k

    memoria: 8gb

    fonte: corsair cx430

    placa de vídeo: gtx 950 2gb evga

    mobo: gigabyte fa55m2 (fm2+)

    hd sata3 500gb

    adicionado 0 minutos depois

    @jasiel

    processador: a10 7850k

    memoria: 8gb

    fonte: corsair cx430

    placa de vídeo: gtx 950 2gb evga

    mobo: gigabyte fa55m2 (fm2+)

    hd sata3 500gb

    adicionado 1 minuto depois

    @JhonSnow  Já fiz isso =/

    adicionado 2 minutos depois

    @xMinato Sem a placa roda de boa, nas limitações da onboard, que é uma r7 240

     

    @xMinato Olha bem, agora que você falou seu processador eu to pensando aqui, no meu ver isso é falta de energia, você tem um processador forte que já tem uma R7 dentro e tem  um Thermal Design Power: 95 W e tem a sua placa off-board + as memorias e HDD eu acho que essa fonte de 430 ai não ta aguentando, não sou nenhum profissional, más eu acho que para ter esse processador e essa placa de vídeo seria bom você ter no minimo uma fonte de 500W, como você disse que quando tira a VGA o PC roda no limite de Fps ... então isso pode ser falta de energia, lhe aconselho levar em uma loja de informatica e pedir ao técnico que faça um teste com uma fonte mais forte. 

     

    Abraço !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @xMinatomas acho que se fosse isso iria dar pau desde o inicio. Eu estou usando essa config a uns 3 ou 4 meses. E eu tinha desativado a vga do processador. Bom, de qualquer forma vou consultar um técnico.

    Obrigado pela ajuda

    Editado por Leonardo A Gomes
    Erro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    19 minutos atrás, Leonardo A Gomes disse:

    @xMinatomas acho que se fosse isso iria dar pau desde o inicio. Eu estou usando essa config a uns 3 ou 4 meses. E eu tinha desativado a vga do processador. Bom, de qualquer forma vou consultar um técnico.

    Obrigado pela ajuda

    @Leonardo A Gomes Não iria dar pau desde inicio, já peguei PC com esse problema, quando você liga o windows a sua placa de vídeo está em standard, quando você abre um jogo então ela começa a funcionar pra valer e não tem energia suficiente,  já tive esse problema quando comprei minha HD 6850 em 2012 ... se no on-board abre os jogos a unica coisa que lhe resta testar é a fonte, se não for certeza q é problema na placa, minha 6850 ano passado tava dando um erro parecido, eu ligava o computador ela funcionava normal só que quando eu abria algum jogo ela embaralhava o vídeo todo, então eu fiquei usando ela em standard até comprar uma nova. 

    adicionado 1 minuto depois
    19 minutos atrás, Leonardo A Gomes disse:

    @xMinatomas acho que se fosse isso iria dar pau desde o inicio. Eu estou usando essa config a uns 3 ou 4 meses. E eu tinha desativado a vga do processador. Bom, de qualquer forma vou consultar um técnico.

    Obrigado pela ajuda

    @Leonardo A Gomes Não iria dar pau desde inicio, já peguei PC com esse problema, quando você liga o windows a sua placa de vídeo está em standard, quando você abre um jogo então ela começa a funcionar pra valer e não tem energia suficiente,  já tive esse problema quando comprei minha HD 6850 em 2012 ... se no on-board abre os jogos a unica coisa que lhe resta testar é a fonte, se não for certeza q é problema na placa, minha 6850 ano passado tava dando um erro parecido, eu ligava o computador ela funcionava normal só que quando eu abria algum jogo ela embaralhava o vídeo todo, então eu fiquei usando ela em standard até comprar uma nova. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @JhonSnow http://outervision.com/power-supply-calculator eu mesmo fiz os calculos, e mesmo colocando o processador todos os outro hardwares do pc e ainda assim adicionando 2 gtx 950 como base o pc gastaria no total 402w com duas gtx 950... e 310w com apenas uma. e supondo que a fonte forneça apenas 80% da energia total da fonte, ela ainda assim teria capacidade suficiente para suprir todos os componentes... descarto a opção da fonte em minha opinião. leva em alguma loja de informatica pede para testar o pc em outra mb

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, xMinato disse:

    @JhonSnow http://outervision.com/power-supply-calculator eu mesmo fiz os calculos, e mesmo colocando o processador todos os outro hardwares do pc e ainda assim adicionando 2 gtx 950 como base o pc gastaria no total 402w com duas gtx 950... e 310w com apenas uma. e supondo que a fonte forneça apenas 80% da energia total da fonte, ela ainda assim teria capacidade suficiente para suprir todos os componentes... descarto a opção da fonte em minha opinião. leva em alguma loja de informatica pede para testar o pc em outra mb

    @xMinato Existem muitas coisas que a teoria é completamente diferente da coisa em si na pratica, existem muitos fatores que podem oscilar, principalmente a placa de vídeo e o processador, considerando o seu teste eu também fiz um e posso lhe dizer com  99% de certeza que o problema é a fonte, eu fiz o teste com a placa de vídeo em standard realmente a fonte aguenta na boa, agora quando você aumenta o Clock a fonte não aguenta mais, certamente ai a placa de vídeo desliga pois não há energia suficiente, há alguns anos trabalhando no ramo eu aprendi uma coisa, melhor sobrar do que faltar... melhor pagar 200 reais mais caro em uma fonte e ter 150 W sobrando do que passar por esse tipo de situação. 

    @Leonardo A Gomes Leve seu computador em um loja, não compre uma fonte agora, pede o técnico para testar com uma fonte mais forte e depois nós traga o resultado. Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @xMinato@JhonSnowJhonSnow Acho valeu pela ajuda man. Acho que descobri o problema. A energia aqui de casa está oscilando muito, pode ser que não esteja chegando energia suficiente ao PC. Meu microondas não consegue esquentar nada hahaha.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×