Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leandro Marks

Pc não reconhece Placa de Video

Recommended Posts

Bom, Comprei uma placa de video da Gigabyte geforce gt 610, pluguei no meu pc de boa, liguei pc fui instalar com o DVD que eles enviam junto com a placa, e deu um famoso erro na instalação da NVIDIA, fui tentar corrigir o erro e percebi que meu pc parecia não estar reconhecendo o drive da placa de video, tentei resolver na bios tentando colocar pci express 2.0 mas meu pci é x16 e nem na bios eu achei falando sobre, minha bios não é complexa para mudar de onboard para offboard eu to morrendo aqui sério, me ajudem a instalar essa placa de video no meu pc, por onde eu começo, vou mandar fotos da minha bios para vocês tentarem fazer meu pc reconhecer minha placa de video. obg galera.

(tive que mandar um link do meu onedrive com as fotos por que não estava conseguindo colocar as fotos aqui) https://1drv.ms/f/s!AtFA5VSTnTmEmSJTFA9rvgl3Z5UF

 

Processador > i3 2120 3.30 GHz

Ram > 8gb
Fonte 420w - Mymax

Win > 10, 64 bits

HD > 1TB

placa-mãe > Positivo pos-piq67cg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Marks olá seja bem vindo ao Fórum. Cara eu recomendo urgentemente que troque esta fonte, ela vai prejudicar seu computador.

E outra você já tentou atualizar a BIOS da placa-mãe?

E você utiliza estabilizador

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 18 minutos atrás, Gabriel POTUS disse:

    @Leandro Marks olá seja bem vindo ao Fórum. Cara eu recomendo urgentemente que troque esta fonte, ela vai prejudicar seu computador.

    E outra você já tentou atualizar a BIOS da placa-mãe?

    E você utiliza estabilizador

    Sim utilizo estabilizador, e nunca atualizei a Bios

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Leandro Marks cara jogue fora o estabilizador(sério, jogue fora) ele não presta além de prejudicar o PC

    OBS: veja na minha assinatura "RAZÕES PARA NÃO USAR ESTABILIZADOR"

    Podemos lhe ajudar à atualixar a bios, más primeiro jogue fora o estabilizador e troque a fonte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, Gabriel POTUS disse:

    @Leandro Marks cara jogue fora o estabilizador(sério, jogue fora) ele não presta além de prejudicar o PC

    OBS: veja na minha assinatura "RAZÕES PARA NÃO USAR ESTABILIZADOR"

    Podemos lhe ajudar à atualixar a bios, más primeiro jogue fora o estabilizador e troque a fonte

    Ok

    adicionado 4 minutos depois
    11 minutos atrás, Gabriel POTUS disse:

    @Leandro Marks cara jogue fora o estabilizador(sério, jogue fora) ele não presta além de prejudicar o PC

    OBS: veja na minha assinatura "RAZÕES PARA NÃO USAR ESTABILIZADOR"

    Podemos lhe ajudar à atualixar a bios, más primeiro jogue fora o estabilizador e troque a fonte

    Cara, não, confundi estabilizador, o que eu realmente uso é Filtro de linha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mesma coisa aqui. Como atualizo a BIOS

    Tipo, eu consigo atualizar o drive Nvidia mas quando pede para reiniciar, ele inicializa com a placa onboard e não com a off (nvidia)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×