Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
josesalvo

TV cce hps 2781 queimando fusivel

Recommended Posts

josesalvo    2

ola estou com essa tv na bacada,a tv estava com o fùsivel  queimado troquei o mesmo mas  queimou de novo,testei o q801 2sc4430  estava em curto troquei e capacitor que fica na posição 403 perto do flyback estava partido por um curto tambem troquei

liguei o tv não queimou mais o fusivel, mas a fonte estava morta,só o lend do standby aceso ,troquei o ci tda4601 liguei o tv a fonte funcionou ,mas o +b esta com 142v a tv não liga,segundo o esquema deveria ter 122v, preciso de uma dica,

Compartilhar este post


Link para o post
Compartilhar em outros sites

@josesalvo

olá colega,

se a tensão de +B está alto, significa que o mesmo não tem carga.

Em que ponto mediu o +B?

Dependendo de onde mediu, verifica a linha toda, começando desde L805 até o coletor do transistor de saída horizontal.

 

Checa isso e traz notícias pra gente.

 

Editado por Classificados Mineiro

Compartilhar este post


Link para o post
Compartilhar em outros sites
josesalvo    2
  • Autor do tópico
  • ola bem nesse momento a tv queimou o fusivel e o transistor 2sc4430 queimou de novo,eu achei que já tinha resolvido o problema estava ligando sem a lampada em serie,coloquei outro transistor, ligando a tv ela não arma,pisca a lampada e não arma a fonte,talvez tenha queimado o ci4601, mas quando eu medi a tensão do +b eu medi no resistor 831 que alimenta a outra placa as tenções estavam alterada medi ate a placa que fica no tubo e tinha os 142v tambèm medi no resistor 414 142v

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, quando trocou o TDA4601 você verificou C840/C841 também?

     

    Citação

    bem nesse momento a tv queimou o fusivel e o transistor 2sc4430 queimou de novo,

    Você substitui pelo original ou colocou um equivalente como 2SC3644, 2SC4585, BUV48B(C), 2SC3552 ?

    Pode até haver alguma coisa fritando esse transístor aí, mas do jeito que vão as coisas, é bem provável que ele e o TDA4601 não seja tão confiável. Me refiro a pirataria.

     

    quando trocou Q801, substituiu também C890 / C814 ?

    C815 não está em curto? Pois, se estiver, é bem provável que R816 e/ou D811 tenham dado problemas também.

     

    Citação

    ligando a tv ela não arma,pisca a lampada e não arma a fonte,talvez tenha queimado o ci4601,

    Vamos aguardar a substituição dos componentes em questão.

     

     

    Citação

    mas quando eu medi a tensão do +b eu medi no resistor 831 que alimenta a outra placa as tenções estavam alterada

     

    Do outro lado de R831 saía quanto? Essa tensão vai para o Varicap. Depois que garantir o correto funcionamento da fonte, passaremos para o estágio horizontal.

     

     

     

     

    Editado por Classificados Mineiro
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • o transistor 2sc4430 eu troquei pelo mesmo não sei se é original,e o ci 4601comprei na mesma loja eu verifiquei os capacitores c814 e 890 eu não tinha trocado,o c815 não tem nesta placa,o capacitor 890 estava com baixa capacitância eu os troquei, o diodo 811,eu medi e esta normal, sera que mesmo assim é bom trocá-lo ,tem que ser do mesmo,eu vou comprar novos componentes em outra loja,aqui em minha cidade só tem duas lojas de eletrônica,assim que eu trocar os componentes eu dou o resultado.a tensão do outro lado do r811 eu não me lembro assim que parar de queimar o fusivel eu vou verificar

    Editado por josesalvo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @josesalvo

    Pelo jeito pode ter sido C890 que começou tudo. É capaz de TDA4601 ter danificado também.

    Troque C814 mesmo que tenha passado no teste pra impedir a queima de Q801 novamente.

     

    D811 é um diodo avalanche rápido, talvez não encontre. Se puder trocar/ troque!!!

     

    C815 é o capacitor do Snubber. Ele tem que estar aí, nem que a referência dele no circuito seja outra.

     

    Citação

    assim que parar de queimar o fusivel eu vou verificar

    Aguardamos o retorno.

    ótimo domingo pra você.

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • ola eu troquei o ci 4601 e o 2sc4430,verifiquei o c815 pelo esquema ele esta na referencia 816 ligado com resistor 816 e o diodo 811 testei no capacimetro ele esta bom liguei a tv na lampada em serie a fonte não arma,bem o transistor 2sc4430 queimou agora coloquei um 2sc3895 que é equivalente,a fonte agora esta armando,mas a tensão continua alta,agora tirei a tomado da defletora liguei a tv a tensão caiu para 126v aparece no centro da tela um ponto luminoso 

    Editado por josesalvo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • a questão do ptc não tinha nada a ver ,como eu disse a cima o 2sc4430 queimou de novo,eu coloquei um equivalente em seu luga é o 3895,eu tirei atomada da bobina defletora da placa liguei a tv a tensão caiu para 126v sera que a defletora esta em curto,como saber

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Citação

    medi a tensão no r811 é de 147,2 de um lado e 147,6 do outro porque a tensão esta mais alta

    Depois de R808 deve haver uma queda de – 0.6V/ 0.6V.

    Atenção com o terra.

     

    Citação

    quando eu abri essa tv o capacitor cerâmico que fica perto fleybak é c422 estava com sinal de curto em seu corpo e um dos terminais cortado sera que pode ser o fleybak

    Talvez não, preciso analisar. No esquema não estou encontrando esse C422!!!

    adicionado 8 minutos depois
    6 minutos atrás, josesalvo disse:

    a questão do ptc não tinha nada a ver ,como eu disse a cima o 2sc4430 queimou de novo,eu coloquei um equivalente em seu luga é o 3895,eu tirei atomada da bobina defletora da placa liguei a tv a tensão caiu para 126v sera que a defletora esta em curto,como saber

    +B alto;

    Q801 queimando toda hora;

     

    Insiste ainda nessa fonte mais um pouco.

    Essa fonte não está regulando, do jeito que vejo por aqui, o tempo ON do fet deve estar mais alto.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • eu esqueci de mecionar a teve a gora não quer ligar o lende fica acesso apertando o botão power a tv não arma a fonte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

    Más o que aconteceu? Não estava armando antes?

     

    Se o LED está aceso é porque a TV tem pelo menos 3,3V, alimentação do micro.

    Sua fonte está funcionando. Pelo menos alguma coisa.

     

    Veja se tem +B, e qual o valor dele.

    Editado por Classificados Mineiro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • unica tensão que eu achei é 5v 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • não tem tensão nesse ponto eu achei 12v no d802 e os 5v no r823

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    19 horas atrás, josesalvo disse:

    não tem tensão nesse ponto eu achei 12v no d802 e os 5v no r823

    tudo bem.

    se vamos começar do zero, vamos fazer a coisa direitinho.

    tudo começa com a tensão +a5v (na subfonte):

    • veja se em c831 chega 12v estabilizado;
    • na saída de ic802 veja se tem 5v estabilizados.

    esses 5v vão para o micro ic701, para o pino enable do varicap, teclado, led de standby e etc.

     

    enquanto sua tv estiver em standby, o micro coloca q701 em nível alto que faz o led fica aceso e mantém em nível baixo q802/q805.

     

    mas quando você dá o comando on no teclado ou cr, o micro coloca em nível baixo q701, o led apaga, a tensão na base de q802 sobe e faz conduzir também q805. com a condução de q805, rl801 arma e libera a fonte principal.

     

    através de rl801, a tensão da entrada é retificada pela ponte retificadora e filtrada por c840/c841. essa tensão vai para o pino 1 de t801 e coletor de q801.

     

    quando rl801 se arma, ele também libera uma tensão para o pino 9 de ic801(tda4601). essa corrente é a corrente de partida que faz o ic801 funcionar/ logo em seguida, com o chaveamento de q801, é induzida uma tensão no outro secundário de t801, cuja tensão será retificada por d806 e filtrada por c890 para alimentar ic801 permanentemente. daí então, o circuito se realimenta sozinho.

     

    não vamos entrar em detalhes do funcionamento do tda4601, mas o que precisa saber, é que com o chaveamento de q801, serão induzidas outras tensões no secundário de t801. essas tensões principais serão +b122v/ +b12v/ +b24v. depois, com uma associação de resistores na linha de +b122v, formaremos 40v/33v.

     

    acho que a partir disso já dá pra pegar um pouquinho. perceba que se você tem 5v e 12v no secundário de t801, certamente deve ter outras lá também. você disse que não tem, talvez seja porque fb817/fb818, d810/d807, l805/l807 estejam abertos.

     

    caso os componentes (fb817/fb818, d810/d807, l805/l807) estejam em bom estado, pode ser que t801 esteja com algumas expiras no secundário aberto ou em curto(talvez isso explicaria a insistente queima de q801).

     

    desculpa colega, não estou te ensinando; o meu propósito é de ajudar. a forma que encontrei pra te explicar foi essa, e de verdade, espero que este tópico te ajude.

     

    posso ter errado alguma coisa, desde já peço perdão se ocorrer.

    adicionado 3 minutos depois

    @josesalvo

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    josesalvo    2
  • Autor do tópico
  • amigo ti agradeço por esta me ajudando,estou  aprendendo ,não sei muito, conserto aquilo que esta dentro do meu conhecimento ,eu fechei a tv e vou devolver para o  cliente , obrigado pela ajuda, que deus te Abençoe valeu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×