Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Edy Moraes

Rede, roteador + switch não funciona!

Recommended Posts

Tenho um roteador greatek wr-2500hp recebendo internet na porta WAN (configurado como DHCP) vindo de uma fonte POE fornecida por um provedor local. O roteador esta configurado como "roteador mesmo" fornecendo ip na faixa 192.168.1.1, distribuindo internet via Lan e WLan. As 4 portas LAN estão ocupadas com cabos ligados em 4 computados. Surgiu a necessidade de um 5º computador, então decidi comprar switch e ligar todos os computadores nele (Switch D-Link DES-1016A 16 Portas). Ele, o switch receberia um cabo com internet vindo da LAN do roteador claro.

PROBLEMA, quando ligo o cabo (que antes estava ligado no computador e com internet) direto no switch (em qualquer porta) os cabos que saem do switch permanecem sem  internet. ALGUMA SOLUÇÃO AMIGOS ?

 

Obs.  Não quero ligar o Switch antes do roteador por que quero tanto a LAN quanto a WLAN na mesma faixa de IP, sempre jogo com meus colegas em rede local ai entra notebook, etc.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/01/2017 às 23:13, Edy Moraes disse:

Tenho um roteador greatek wr-2500hp recebendo internet na porta WAN (configurado como DHCP) vindo de uma fonte POE fornecida por um provedor local. O roteador esta configurado como "roteador mesmo" fornecendo ip na faixa 192.168.1.1, distribuindo internet via Lan e WLan. As 4 portas LAN estão ocupadas com cabos ligados em 4 computados. Surgiu a necessidade de um 5º computador, então decidi comprar switch e ligar todos os computadores nele (Switch D-Link DES-1016A 16 Portas). Ele, o switch receberia um cabo com internet vindo da LAN do roteador claro.

PROBLEMA, quando ligo o cabo (que antes estava ligado no computador e com internet) direto no switch (em qualquer porta) os cabos que saem do switch permanecem sem  internet. ALGUMA SOLUÇÃO AMIGOS ?

 

Obs.  Não quero ligar o Switch antes do roteador por que quero tanto a LAN quanto a WLAN na mesma faixa de IP, sempre jogo com meus colegas em rede local ai entra notebook, etc.

 

Estou com um problema parecido, quero ligar minha rede na seguinte sequencia: Fonte Ppoe => Switch => Roteador.

Ja tentei ligar dessa forma e eu não consegui fazer funcionar.

Alguém poderia me explicar como posso fazer dar certo?

Os equipamentos são: Fonte Ppoe universal; Switch Tp Link TL-SF1008D e roteador Linksys  E2500.

Agradecido aos que puderem me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×