Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Caio Lopez

Problema ao Detectar a SEGUNDA TELA

Recommended Posts

Olá galera, eu estou tendo um problema bem chato pra ligar 2 monitores, estou apenas conseguindo ligar um e a outra tela permanece sem ser Detectada.
Vamos a algumas observações: Recentemente eu conseguia ligar 2 telas, utilizando 2 entradas VGA ( Uma conectada na entrada da placa de video e a outra conectada na entrada da placa-mãe ). Funcionava direitinho !
Minha placa-mãe depois de um tempo veio a ter problemas, levei para o concerto, ela foi concertada e ao voltar eu já não conseguia ligar as 2 telas igual antes.
Tudo bem, acabei descobrindo sobre a tal questão de ''ao detectar uma placa offboard, a placa-mãe não libera video''
Fui então testar,  ligando 2 entradas na placa de video, uma tela eu conectei na entrada VGA e a outra tela eu conectei na entrada HDMI (utilizando um adaptador)
Deu vídeo em apenas um monitor !
Então fiz todos os testes com os cabos, entradas e monitores e percebi que nada estava com problema, só dava problema quando eu tentava conectar duas telas.
Atualizei todos os drivers que consegui e mesmo assim continuou o problema.
Minha suposição seja mexer em alguma configuração para conseguir detectar uma segunda tela, mas nessa parte sou bem leigo e tenho medo de ferrar meu pc ^^
Minha placa-mãe é uma GIGABYTE B75M-D3H
Minha placa de video é uma geforce Gtx 750 ti 2GB
Obs2: Já tentei ir nas configurações de tela pela area de trabalho, no painel de controle nvidia ( gerenciar configs 3D e colocar ''modo de desempenho de vários videos'' )

Se tiverem alguma ideia de como fazer com que eu consiga detectar a segunda tela, eu agradeço !
Abraços !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×