Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ian Albino

PC reiniciando em jogos.

Recommended Posts

Olá, sou novo aqui, mas precisava de uma resposta urgente.

 

Recentemente comprei um computador com as seguintes configurações: TGamer - FX6300 + RX470

Não fiz nada desde a entrega além de baixar foi instalar League of Legends para testar o desempenho, na qualidade máxima ele rodou a 150~250 FPS tranquilamente, porém durante o jogo ele reiniciou, testei vários outros jogos e deu a mesma coisa, e da para assistir videos em full hd, baixar coisas pesadas por horas e ele não apresenta esse problema, somente durante o jogo, ja procurei milhões de soluções e nada funcionou, o pc passou no teste do 3DMark sem detectar nenhum problema, já atualizei os drivers tanto da placa de vídeo como do pc, já verifiquei a temperatura enquanto/durante o jogo e o máximo que atingiu foi 73º mesmo no teste de alto desempenho do 3DMark.

 

Se alguém puder me ajudar nesse problema já agradeço.

Editado por Jasiel
Colocar nome no link

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Ian Albino disse:

Olá, sou novo aqui, mas precisava de uma resposta urgente.

 

Recentemente comprei um computador com as seguintes configurações: http://www.terabyteshop.com.br/produto/4961/tgamer-amd-fx-6300-35ghz-six-core-radeon-rx-470--red-dragon-4gb-8gb-ddr3-hd-1tb-gab-vinik-hunter-vermelho

Não fiz nada desde a entrega além de baixar foi instalar League of Legends para testar o desempenho, na qualidade máxima ele rodou a 150~250 FPS tranquilamente, porém durante o jogo ele reiniciou, testei vários outros jogos e deu a mesma coisa, e da para assistir videos em full hd, baixar coisas pesadas por horas e ele não apresenta esse problema, somente durante o jogo, ja procurei milhões de soluções e nada funcionou, o pc passou no teste do 3DMark sem detectar nenhum problema, já atualizei os drivers tanto da placa de vídeo como do pc, já verifiquei a temperatura enquanto/durante o jogo e o máximo que atingiu foi 67º mesmo no teste de alto desempenho do 3DMark.

 

Se alguém puder me ajudar nesse problema já agradeço.

Qual foi a fonte entregue na máquina? Como liga o PC na energia elétrica? Direto na tomada, correto?

Editado por braconius
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ian Albino Baixe o programa HD Tune e veja a saúde do HD,

 

Qual marca e modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @braconius @Jasiel  A fonte é: Fonte Aerocool vx-500 500w PFC Ativo

    e o computador está ligado no estabilizador junto com o monitor, mas isso ocorre desde que ele chegou e o estabilizador só chegou hoje.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    25 minutos atrás, Ian Albino disse:

    @braconius @Jasiel  A fonte é: Fonte Aerocool vx-500 500w PFC Ativo

    e o computador está ligado no estabilizador junto com o monitor, mas isso ocorre desde que ele chegou e o estabilizador só chegou hoje.

    Estabilizador? É sério que você ainda usa esse treco?

     

    Estabilizadores não servem pra nada já faz uns 20 anos. Atualmente são extremamente prejudiciais aos equipamentos elétricos/eletrônicos e não devem ser utilizados em nenhuma hipótese. Jogue isso fora (em lixo apropriado).

     

    Aqui explica:

     

     

    Quanto à fonte, não conheço este modelo, mas em se tratando de Aerocool... Bem... Aguarde mais opiniões.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @braconius Vou aguardar, mas sendo que a empresa mandou o computador com essas configurações, ele deveria funcionar corretamente né? será que não pode ser alguma outra coisa?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ian Albino

     

    Como você utiliza um negocio desse? se não me engano a fonte manda até um aviso que não é para ligar em estabilizadores...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 minutos atrás, Ian Albino disse:

    @braconius Vou aguardar, mas sendo que a empresa mandou o computador com essas configurações, ele deveria funcionar corretamente né? será que não pode ser alguma outra coisa?

     

    Já vi vários casos da Tarabyte e Pichau mandarem esses computadores montados com fonte porcaria.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @braconius Putz, bom, se o problema for esse, tem alguma coisa que eu possa fazer para dar uma melhorada e fazer funcionar direito? ou só trocando mesmo? Se for só trocando, tem alguma recomendação para essa configuração?

     

    Obrigado pela ajuda até agora!

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    14 horas atrás, Ian Albino disse:

    @braconius Putz, bom, se o problema for esse, tem alguma coisa que eu possa fazer para dar uma melhorada e fazer funcionar direito? ou só trocando mesmo? Se for só trocando, tem alguma recomendação para essa configuração?

     

    Obrigado pela ajuda até agora!

     

    Primeiro você precisa jogar esse estabilizador fora. Segundo, precisa testar com uma fonte de qualidade. Se realmente for problema na fonte, recomendo a XFX XT 400. Lembre-se de acionar a garantia da loja, se ainda estiver vigente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @braconius Desculpa a demora para responder, acabou que o problema era a fonte insuficiente para a placa de vídeo, muito obrigado pela ajuda, vou tentar entrar em contato com a loja e dar uma olhada nesse modelo que me indicou, ele vai aguentar tranquilamente a potência máxima dá Radeon rx 470?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 20/01/2017 às 18:57, Ian Albino disse:

    @braconius Desculpa a demora para responder, acabou que o problema era a fonte insuficiente para a placa de vídeo, muito obrigado pela ajuda, vou tentar entrar em contato com a loja e dar uma olhada nesse modelo que me indicou, ele vai aguentar tranquilamente a potência máxima dá Radeon rx 470?

    Como já dito, uma fonte de qualidade com cerca de 400w já é mais que suficiente para a configuração pretendida. Uma fonte de 500w encaixaria bem na configuração, dando folga suficiente para, praticamente, qualquer upgrade que for fazer futuramente, considerando uma única placa de vídeo (SingleGPU).

     

    XFX XT 400 (ou 500), Corsair CX430 Bronze (ou 500 Bronze), Seasonic 520w (essa é a melhor).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×