Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kaduhhoc

Tela piscando por alguns segundos em jogos pesados com adaptador displayport vga

Recommended Posts

Olá. Comprei ontem minha placa de vídeo! Uma rx 460. Porém como meu monitor é vga, comprei também um adaptador displayport vga. Daí, liguei a placa e o adaptador. Funcinado normalmente, mas quando eu começo a jogar um jogo mais pesado, a tela fica preta por alguns segundos e volta! E fica assim de mais ou menos 2 em 2 minutos. Sempre piscando! As vezes não da nem pra jogar. Agora quando boto um game mais leve, funciona normalmente sem tela piscando nem nada. Acho que pode ter haver com a temperatura da placa que afeta o adaptador. Alguém teria uma solução, ou pelo menos uma ideia do que pode ser? Aguardo respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa mano to com o mesmo problema que você, achou alguma solução?

O adaptador que comprei foi este: http://produto.mercadolivre.com.br/MLB-805246258-cabo-adaptador-conversor-video-displayport-para-vga-dell-hp-_JM

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Babathu Cara, consegui resolver o problema! No meu caso troquei o adaptador displayport x vga e comprei o de Hdmi para Vga. O problema da tela piscar parou completamente! Creio que tem haver com o próprio displayport. Te aconselho fazer o mesmo que eu fiz. Compre o adaptador Hdmi x Vga e de preferência que ele venha com entrada de áudio P2. Comprei esse http://produto.mercadolivre.com.br/MLB-789216396-cabo-adaptador-hdmi-para-vga-para-tv-ps3-frete-gratis-_JM

    Editado por Kaduhhoc
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estou usando ele a bastante tempo, e não tive nenhum problema. Uso ele na rx 460! Em qual você vai usar?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então compra sem medo cara. Funciona muito bem na linha rx 400!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×