Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lucas_14

Artefatos Nvidia Geforce 210

Recommended Posts

Olá,

 

Sou Lucas, e estou com um computador com as seguintes configurações:

placa-mãe Asus P5QC

Processador Intel Core2Quad Q9400

4 Gb de memoria DDR3

Nvidia Geforce 210

 

O problema que estou enfrentando é o seguinte, enquanto estou sem os gráficos da Nvidia instalados, tudo funciona normalmente, claro, com uma péssima resolução. Quando instalo os driver, tudo inicia normal, o desktop fica normal, imagem perfeita. Quando abro o Google Chrome, a imagem fica quase inutilizável, de tantos artefatos na tela. O engraçado é que os artefatos aparecem apenas na janela do Google Chrome. Alguém poderia me ajudar? É problema na placa ou no driver?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou em outros navegadores para ver se da o mesmo problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sim, isto acontece em outro também, o chrome foi só um exemplo, se eu abro NVIDIA experience, por exemplo, também fica cheio de artefatos, mas o desktop fica perfeito...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caso eu abra o Internet Explorer, fica tudo normal, a tela do Skype também, estes artefatos acontecem apenas em alguns programas... Alguém consegue me ajudar? Existe algum teste que eu possa fazer? Já instalei diversos drivers, tanto os mais novos quanto os mais velhos, e em todos este problema ocorre.

    Editado por lucas_14

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Envio em Anexo como fica a tela do Chrome! testei aqui, e o firefox fica igual, note que tanto a barra de tarefas quanto o IE atrás estão com a imagem perfeita.

    Tela chrome.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×