Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kreiven

Problema com Internet (Wi-Fi e Cabo)

Recommended Posts

No último domingo tive um problema com a Internet enquanto jogava Dota. Começou assim que o jogo iniciou (até então estava normal), e a Internet começou a cair a todo minuto. Resetei o roteador, etc, mas nada de resolver. O estranho é que no celular (conectado no mesmo Wi-Fi) tudo estava normal. Aí fui reiniciar o PC e quando tentei voltar pro Windows, ele travava após fazer o Login. Eu simplesmente nao consegui mais voltar pro Windows.

 

Aí a única opção foi fazer um "refresh" do Sistema, daquela maneira que mantém os arquivos pessoais. O problema é que ele nao conseguiu concluir o Refresh 100%, e apesar de ter voltado pro Windows, ainda estava cheio de erros. O Windows Update parou de funcionar, eu nao conseguia baixar o "language pack" (o padrão é Alemao e eu estava tentando passar pra inglês). Enfim, foi uma luta de 2 dias pra conseguir finalmente resolver o Windows. No fim das contas, o Windows Update voltou a funcionar, instalei tudo certinho, mas a Internet ainda está com o mesmo problema.

 

Quando faço um teste de ping no google.com, recebo em torno de 10 ou 20% de Time Out. Se faço o ping pro roteador Wireless, ele nao da Time Out, mas algumas vezes ele retorna um tempo muito alto (50ms, 100ms, etc). Tentei conectar no cabo e o problema continua, por isso descartei que o problema fosse a placa de WiFi (apesar de eu ter reinstalado o Driver, desmarcado a opcao de desligar quando estiver sem bateria, etc).

 

Já rodei vários comandos no CMD pra limpar todo tipo de coisa, mas até agora NADA resolveu. O problema persiste.

 

Alguém tem alguma ideia do que seria isso? O último teste que falta eu fazer é tentar rodar outro Sistema Operacional pra ver se o problema é do Windows ou é Hardware, o problema é que nao consegui um fazer um CD/USB bootável ainda. Se vocês tiverem alguma sugestao do que eu posso tentar fazer pra ver onde está o problema, eu agradeço.

 

Obs: Estou pensando em formatar do zero, inclusive refazendo as partições do HD, mas pra isso primeiro preciso fazer Backup de tudo (350GB) e estou esperando meu HD externo que só chega na semana que vem. Mas o ideal seria testar se o problema nao é mesmo de hardware, antes de fazer essa formatacao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quais comandos tentou no CMD? Já tentou escanear o computador por vírus?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×