Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Picco

Problema de acesso ao Mediafire

Recommended Posts

Olá a todos, estou tendo problema ao acessar o site Mediafire desde que formatei meu pc, eu usava o xubuntu 14.06 e instalei o 16.06 recentemente, instalei os programas que usava antes na net como flash e java, mas me parece que a nova versão do firefox está diferente e acredito que o problema esteja nele.

 

Agradeço qualquer ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Picco  se o media usa java, tu terás de usar o konqueror. O ffox não usa java.... ou tu tens de habilitar ele nas configurações.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, ilkyest disse:

    @Picco  se o media usa java, tu terás de usar o konqueror. O ffox não usa java.... ou tu tens de habilitar ele nas configurações.

    Quanto instalei java no pc apareceu na lista de complementos do firefox, mas tem uma mensagem dizendo que está desatualizado, tentei atualizar, mas não consegui.

    Como sou novato no uso do xubuntu eu pesquisei sobre esse konqueror e pelo que vi é um navegador também, a pergunta é, se eu instalar ele vou ter que instalar java também o o java que eu tenho no xubuntu resolve?

    Eu instalei outro navegador da lista de programas do linux que é parecido com o chrome e também não tive acesso ao site.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    o java é um só... navegadores são vários.

     

    procura por "instalar java no xubuntu" no google que tem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, ilkyest disse:

    o java é um só... navegadores são vários.

     

    procura por "instalar java no xubuntu" no google que tem.

    Já procurei, foi assim que instalei, 200 e poucos MB, o engraçado é que na versão antiga do xubuntu, quando instalei foi diferente, só uma linha de comando no prompt e pronto, só pra constar, eu usei o mesmo comando nessa versão nova também.

    Editado por Picco

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tá com problema. Deve ter dado algum "surto" e o apt-get não entendeu que o processo acabou

     

    tens de instalar como sudo... não vai funcionar

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, ilkyest disse:

    tá com problema. Deve ter dado algum "surto" e o apt-get não entendeu que o processo acabou

     

    tens de instalar como sudo... não vai funcionar

     

    Instalar como sudo é só adicionar a palavra sudo antes de apt-get correto? Já fiz isso e aparece o mesmo erro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    isso...

     

    (bah... postei surto)

     

    então procure na pasta que ele te diz: var/lib/dpkg/ um arquivo chamado "lock.db"

     

    se achar, renomeie ele...  daí dá um "apt-get update" e tente de novo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não tem a pasta dpkg, veja o print que tirei:

     

    Captura.png

    adicionado 7 minutos depois

    Eu procurei em pasta errada, achei a pasta, vou tentar e já comento.

    adicionado 9 minutos depois

    O arquivo em questão parece que está bloqueado, não tem como renomear.

    Captura 2.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tá ali o lock... em "var/lib/dpkg"

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tentei renomear e não consegui, quando pressiono F2 parece que a tecla está desativada pois não faz nada, tentei mover o arquivo e também não consegui, parece que ele está bloqueado, o arquivo tem 0 byte.

     

    adicionado 5 minutos depois

    Olha o que acontece quando atualizo usando apt-get update, não estava assim antes.

    Captura 3.png

    adicionado 6 minutos depois

    Se usar sudo ele atualiza

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sim... tem de usar sudo. Atualização de sistema é só com nível alto de permissão. (Sudo - super user do)

     

    Se fosse outro linux, tu terias de logar como root....

     

    se tu digitares "sudo su" verás que o nome do usuário mudará de $ para #... indicando que está em root.

    Para sair, "exit"

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu só não formatei o pc ainda porque meu outro pc está com problemas e eu não tenho espaço para fazer backup das coisas que tem aqui, se não já teria formatado e voltado para a versão antiga.

    Eu só não entendo uma coisa, porque que chega uma hora em que quando tem uma versão antiga o sistema avisa para instalar a mais recente? E as atualizações, porque elas não atualizam a versão em vez de ter que instalar a versão recente?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Picco a resposta é simples: porque novas tecnologias surgem a todo o dia.

     

    Se não fosse assim meu caro... agora paralelo com o mundo windows.... já imaginou se o windows 95, com seus 128 mb de limite de memoria ram rodasse hoje as placas de vídeo?

     

    Ou que tal rodar 4k numa voodoo de parcos 32mb de memória?

     

    Assim, kernel novo para software novo. O linux é um dos que menos se atualiza. Se pegares o windows, não encontras driveres para placas 3com 3c905B-TX (placa de rede) em versão 64bit... o linux tem. Para placa scsi de 64bits não tem, linux tem...

     

    Você, hoje, prefere tv led ou tubo? então... esse é o motivo da atualização

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dependendo do caso se você sempre usa os mesmos programas e faz as mesmas coisas não vejo tanta razão para certas atualizações, pelo que me lembro o windows 98 não aceitava 1GB de RAM, mas tinha um esquema que fazia ele aceitar, não sei se funcionava.

     

    "Você, hoje, prefere tv led ou tubo?"

     

    Pra mim tanto faz eu não assisto TV mais, raramente vejo algo e na maioria das vezes é jornal. Só pra constar, a TV de casa é de tubo 29 pol. que foi comprada em 1997 e como ainda funciona não vejo motivo para jogar fora.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Consegui instalar o konqueror, mas não adiantou nada, ainda continua carregando e não acesso meus arquivos, alguma outra sugestão?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×