Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
asDAD13

asus p5kpl-se - problema na bios

Recommended Posts

Galera, 
boa tarde.

Precisando de um help com minha placa-mãe.
Possuo uma placa-mãe ASUS P5KPL-SE, que nunca me deu problema, sempre mantive atualizada e rodando perfeitamente. porém de um tempo pra cá me aconteceu um problema que não consigo resolver de forma alguma.
Fui formatar o PC, reiniciei, apertei o batão na inicialização para acessar a bios, ele acessou, porém na hora que fui movimentar as opções com as setas, não vai pra canto nenhum, simplesmente fica travado e pra sair só reiniciando o pc. Já tentei de quase tudo. Dei reset na bios pelo jump, com bateria, sem bateria, fiz teste sem HD, meu teclado é USB coloquei outro com entrada PS2 e nada resolveu. Ele acessa a bios porém não me deixa mexer em nenhuma função com as setas, e as luzes do teclado depois que acessa a bios se apagam, só quando reinicio o pc elas voltam a acender.
Alguém por favor tem alguma ideia do que possa estar acontecendo pra me ajudar??

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce consegue entrar no menu de seleção de dispositivo para boot? em algumas placas Asus basta apertar F8 durante o inicio do Boot para exibir uma tela de seleção, caso consiga alterar o dispositivo de boot para CD ou USB voce pode tentar atualizar o BIOS com o Afudos e um disco de Boot do DOS. do contrario só resta arriscar  uma atualização de BIOS pelo windows.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tive problema igual em uma P5GC/MX-1333, que ocorria ao modificar a frequência do Front Side Bus para operar em 1333, a fim de que o meu processador da época não ficasse em underclock. A placa suporta mas era meio que gambiarra da Asus. O problema ocorreu quando adicionei um novo hardware, se não me engano mais RAM. Você adicionou algum hardware novo a configuração recentemente?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @F4b10 Consegui realizar o procedimento que você me informou, mas continua do mesmo jeito. Consigo acessar a BIOS pelo DEL no boot, porém quando entra não tem como movimentar entre as opções, como se ali travasse tudo.

    :/

    adicionado 8 minutos depois

    @Ciborg2991 Man, a única coisa que troquei recentemente foi o cooler do processador e a memória. Utilizava um cooler socket intel 775 e troquei por um Cooler Master Hyper TX3 EVO - RR-TX3E-28PK-R1 e a memória era uma 2GB DDR2 667MHz Kingston Value e troquei por uma 2GB DDR2 800MHz Kingston Value. 

    Mais antes de fazer a troca já acontecia o mesmo problema, isso aconteceu do nada quando formatei o pc a um ano atrás e depois disso nunca mais consegui modificar nada na BIOS.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @asDAD13 voce atualizou o BIOS? ja tentou também instalar uma versão anterior a atual? se o problema não se resolver com atualizações/downgrade de BIOS, acho que a ultima hipótese que sobra é de problema no hardware, talvez no chip de Super I/O da placa-mãe, sendo a solução trocar de placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×