Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Akatosh

reiniciando do nada

Recommended Posts

bom vou descrever toda a situação aqui

 

bom, ano passado eu tinha uma placa de video, GTS 450, porém ela queimou, e fiquei sem placa de vídeo por uns 8 meses +/-, até que um amigo meu, que tinha uma HD 5450 comprou uma RX 470 e doôu a HD 5450 pra mim, já que eu estava com dificuldades de jogar LoL sem placa de video

com a HD 5450 eu conseguia rodar com tudo no máximo em full HD, apenas com sombras desligadas, e rodava skyrim com tudo no mínimo, CS:GO com gráficos altos em resolução baixa... FUNCIONAVA, meio mal, mas FUNCIONAVA!

quando ele me deu a HD 5450, ele já sabia que eu tinha planos de comprar uma placa de vídeo nova, mas me deu, pois sabia que iria demorar um pouco pois eu dependia de vender uns itens num jogo pra juntar a grana

quando juntei, pesquisei, e cheguei a conclusão de que iria comprar uma RX 460 4GB da REDDRAGON

pra chegar a conclusão, eu quis saber se ocorreria algum gargalo com o meu setup e tal... que é um processador FX 4300 e, antes, uma MB Asrock N68-S3, então fiz um post aqui no forum pra saber se eu teria algum problema, e me informaram que meu chipset não combinava com os processadores FX, então, comprei uma placa-mãe nova também, peguei uma GIGABYTE 78LMT USB3.0...

montei o computador terça feira, 21/02, e desde então descobri que eu teria alguns problemas

 

acontece o seguinte, desde que troquei as peças, eu não consigo jogar, as vezes eu consigo por alguns minutos, mas as vezes mal entra na partida

o computador reinicia DO NADA, isso no LoL

no Skyrim sinceramente não lembro dele reiniciando, mas era comum eu ouvir o apito do speaker, eu tinha ativado no setup pra apitar a 60º, porém

eu achei que fosse superaquecimento porque eu tinha passado pouca pasta termica, então abri o PC e passei um pouco mais, e o problema persistiu, e olhando o AIDA64 percebi que ele desliga mesmo estando em baixa temperatura

 

achei que poderia ser os drivers, pois eu não tinha instalado todos ainda, e mesmo assim, fui testar, o pc reiniciou com 20 segundos de partida (tudo partida personalizada, claro, pra não prejudicar outras pessoas)

 

poderia ser falta de energia, eu tenho uma CORSAIR CX430, o recomendado seria uma fonte de 400w pra minha placa de video, mas não é energia, até porque a minha GTS 450 puxava mais energia que essa RX 460 (que não tem nem conector 6 pinos)

 

enfim, com todos os drivers atualizados, sem problema de superaquecimento, eu não tenho mais ideia do que pode ser e preciso de ajuda

 

meu setup ANTIGO (antes da troca)

 

processador: AMD FX4300 3.82

placa-mãe: ASROCK N68-S3

placa de video: ATI RADEON HD 5450 MSI

memória: 2x 4GB 1333 mhz Kingston

hd: 2x SAMSUNG 160 GB SATA2 (sim é bem pouco, pretendo colocar uma maior mais pra frente)

fonte: CORSAIR CX430

tenho mais 3 coolers com led no gabinete, mas ainda sim tem uma folga muito grande pra fonte

 

setup HOJE

placa de vídeo: Powercolor RedDragon RX460 4GB

placa-mãe: GIGABYTE 78LMT-USB3.0

 

*eu não sei se aqui é o lugar certo do post*

 

grato desde já :)

 

 

Editado por Akatosh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a temperatura da CPU e do sistema na bios?

Considerando e formatação e reinstalação dos drivers realizada, comece o processo de eliminação. Tira um pente de RAM, teste, inverte, teste, tira o HD que não tem o SO, teste, tire a VGA e teste via on-bord. Ai faz o processo inverso, colocando de volta. Quanto mais meticuloso esse processo de teste maior a chance de descobrir o componente que pode estar dando problema, ou até mais de um componente, o que complica o disgnóstico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  

    1 minuto atrás, Ciborg2991 disse:

    Qual a temperatura da CPU e do sistema na bios?

    Considerando e formatação e reinstalação dos drivers realizada, comece o processo de eliminação. Tira um pente de RAM, teste, inverte, teste, tira o HD que não tem o SO, teste, tire a VGA e teste via on-bord. Ai faz o processo inverso, colocando de volta. Quanto mais meticuloso esse processo de teste maior a chance de descobrir o componente que pode estar dando problema, ou até mais de um componente, o que complica o disgnóstico.

     

    ok, vou fazer isso esse fim de semana, testar com placas diferentes, agora estou indo pro curso, e vou chegar só 23:00

    vou fazer os testes pela madrugada, amanhã dou retorno deles

    adicionado 5 minutos depois

    mas sobre a temperatura, fica numa média de 41º a 45º usando a internet, normal, na bios também fica algo assim

    ai quando abro jogo vai pra 50+ até uns 60, skyrim e MU Legend são os que o speaker fica apitando quando chega a 60º

    o LoL ele nem apita, só desliga de repente

     

    mas pelo que eu li, 60º não é uma temperatura muito alta, então por isso acho que não é problema de temperatura

    ou é alta?

     

    ah uma perguntinha aqui, tem algum problema deixar a velocidade do fan da placa de vídeo em 100% direto?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • esqueci de deixar aqui, quando eu inicio o pc, ele sempre mostra uma janela sobre o erro, aparece isso escrito, alguem pode decifrar?

     

    Assinatura do problema:
      Nome do Evento de Problema:    BlueScreen
      Versão do sistema operacional:    6.1.7601.2.1.0.256.1
      Identificação da Localidade:    1046

    Informações adicionais sobre o problema:
      BCCode:    124
      BCP1:    0000000000000000
      BCP2:    FFFFFA8007C8D8F8
      BCP3:    0000000000000000
      BCP4:    0000000000000000
      OS Version:    6_1_7601
      Service Pack:    1_0
      Product:    256_1

    Arquivos que ajudam a descrever o problema:
      C:\Windows\Minidump\022417-17674-01.dmp
      C:\Users\FF\AppData\Local\Temp\WER-28782-0.sysdata.xml

    Leia nossa declaração de privacidade online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416

    Se a declaração de privacidade online não estiver disponível, leia nossa declaração de privacidade offline:
      C:\Windows\system32\pt-BR\erofflps.txt
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Akatosh Nossa seu foi problema foi exatamente igual ao meu kkkk, você não imagina como tentei de todas a maneiras possiveis solucionar esse problema e não consegui! minha placa era a xfx rx 460 4gb.. comprei ela na pichau no primeiro dia de uso começo esse problema, achava q poderia ser a placa-mãe ou fonte, mais minha fonte é uma corsair 500w e placa-mãe uma ga-78lmt-s2 então era para rodar de boa... bem fiz varios testes ate atualizar a bios da placa-mãe e nada. Desisti levei ela em um amigo a fonte dele é uma corsair de 600w resumindo continuou dando o mesmo problema lá kkkk, acabou ele comprando a placa de video de min pelo mesmo valor q paguei dai coloquei mas 100r$ e peguei uma evga gtx 1050 ti oc e só foi alegria kkk AMD NUNCA MAIS!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Akatosh, vá nos diretórios:

     C:\Windows\Minidump\022417-17674-01.dmp
      C:\Users\FF\AppData\Local\Temp\WER-28782-0.sysdata.xml

     

    Esses arquivos descrevem o problema. Abra-os com o navegador ou bloco de notas e copie-os aqui.

    Tente reinstalar o driver de vídeo de maneira limpa, baixe de novo. Qual teu SO?

    http://support.amd.com/en-us/download/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boas pessoal, então, eu troquei a placa-mãe nova pela que eu estava usando antes, e está funcionando normalmente, estou aproveitando pra jogar um pouco kkkk

    Antes de colocar essa eu já tinha feito outros testes com a nova, e os problemas continuaram, até uma hora em que o pc não iniciava mais, ficava travado naquela tela de iniciando o windows, e as vezes reiniciava

    ai coloquei a anterior dnv, pra jogar, ai quando eu tiver mais paciencia volto a fazer mais testes, mas uma coisa ficou clara, o problema é na placa-mãe

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Respondendo as perguntas mais acima, o limite térmico do FX4300 é 70,5º, então as temperaturas informadas estão OK. Ele reinicia por temperatura acredito que por volta dos 80º. A placa de vídeo tem limites mais altas normalmente.

    Fans a 100% é um bom negócio para aumentar a vida útil do hardware, o que pode ser um problema é o barulho e ter um maior desgaste dos mesmos, mas é até possível troca-los ou lubrifica-los. Existem programas da placa-mãe/VGA que podem gerenciar as rotações em função da temperatura.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Akatosh De uma pesquisada pelo fórum sobre problemas das placas mãe com chipset 760

    com os processadores AM3+ (FX) e encontrará muita coisa sobre problemas de compatibilidade.

    Procure placas mãe com chipset 970 ou 990.

     

    Boa sorte.

     

     

    adcarvalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×