Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Raul Azenha

Problema extremamente estranho com memórias e placa-mãe Intel

Recommended Posts

Boa tarde a todos, estou há uma semana quebrando a cabeça para resolver esse problema que estou passando. O cenário é o seguinte: Tenho há anos funcionando bem um pc com uma placa-mãe intel DH55TC com duas memórias Markvision dual side 1333mhz de 4gb cada. Recentemente consegui mais duas memórias de 4gb kingston 1333mhz dual side (identicas às minhas). O que acontece é o seguinte. Minha placa tem 4 slots ddr3, e suporta até 16gb de ram obrigatoriamente sendo 4gb e dual side. Fiz diversos testes e estes são meus resultados no memtest:
-Com as duas memórias antigas rodando a 1333mhz e cada uma em um canal, no slot 0 e 1,(da esquerda pra direita os slots ficam vazio,ocupado,vazio,ocupado) - OK

-Com as duas memórias novas rodando a 1333mhz e cada uma em um canal, no slot 0 e 1,(da esquerda pra direita os slots ficam vazio,ocupado,vazio,ocupado) - OK

-Com as quatro memórias rodando a 1333mhz - FAIL WHEN MOVING PATTERN.

-Com tres memórias rodando a 1333mhz, deixando o primeiro slot proximo ao processador vazio, - OK!

-Com as quatro memórias rodando a +/- 700mhz (o multiplicador de 10 baixei para 6) - OK!

-Com uma memória no primeiro slot rodando a 1333mhz - FAIL!

 

Então, pessoal... achei muito esquisito nos dois ultimos testes... parece que o primeiro slot proximo ao processador (channel A DIMM 1) não dá conta de rodar memória a 1333mhz, apenas em frequencia mais baixa. Já verifiquei os contatos, limpei... ta tudo certo. Será talvez algum erro de projeto da placa-mãe? Se ele não funcionasse de maneira alguma, até ai tudo bem, o slot ta com defeito, mas ele roda quando eu abaixo a frequencia. Não consigo entender isso! Alguém ai já teve algum problema parecido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Raul Azenha É bom verificar a versão da bios e se tem atualização para fazer a mesma, no meu computador tenho uma placa-mãe da positivo que não me lembro o modelo agora, usando o aida64 descobri que tem atualização para a bios e que se eu atualizar, terei como colocar 16gbs de ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pois é, mas o problema é que ela está atualizada (verifiquei isso já)

    Não consigo entender, passei um teste agora a 1066mhz e funcinou. Mas a 1333mhz de jeito nenhum! isso ocorre apenas no primeiro slot.

    EDIT* Estou fazendo um novo teste desabilitando a função na bios "Execution disable bit" Sei que não tem muito a ver, mas qualquer tentativa vale a pena. E também desativei o gerenciador de frequencia variável intel de acordo com a carga sobre o processador (muito utilizado nos notebooks) Vamos ver o que vai virar...

    EDIT* nada feito, continua o mesmo erro no passo 6 do memtest. vou usando o pc a 1064mhz mesmo, enquanto não encontro alguma solução.

    Editado por Raul Azenha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×