Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá,

Hoje ( 20/03/2017 ), meu cinema 4D ( Faço animações de minecraft, banners, wallpapers, etc nele...) parou de funcionar normalmente. quando fui abrir, ele demorou muito, e quando abriu ficou travando ao extremo, não dava nem para fechar, mas era só o CN4D, pois o chrome, Need For Speed Most Wanted 2012 e Photoshop estavam abertos sem travar( o NFS não saia dos 30 FPS ), tive que dar Ctrl + Shift + Esc para fechar....

Meu PC não é ruim não, olha as configurações dele:

MODELO: Dell inspiron 3421

OS: Windows 10 64 BITS Anniversary update

PROCESSADOR: Intel Core I5 3337U 1.8 Ghz ( Turbo 2.6 Ghz )

RAM: 6GB DDR3

HD: 687 GB - 392 Livres

PLACA DE VIDEO ( INTEGRADA ): Intel HD Graphics 4000

 

Já consegui rodar vários jogos sem lag algum nele ( Minecraft, Lego Batman 3 e 2, The Amazing Spiderman 2, Need For Speed Most Wanted 2012, GTA IV e até GTA V )

Estou muito chateado porque o CN4D nunca travou no meu PC ( Nunca mesmo, renderizava e jogava ao mesmo tempo )

Isso tudo aconteceu depois que meu PC tava sem Internet, e ai usei uns comandos no CMD para restaurar umas configurações, e ai tinha que reiniciar, mas quando coloquei para reiniciar, ele ficou 20 Minutos só na tela com o nome " Reiniciando " e a bolinha girando, ai resolvi desligar pelo botão do power do notebook... ai veio o problema... quando liguei o PC de novo, estava normal, mas quando fui renderizar um wallpaper ele demorou pra abrir, e aquela historia toda do começo...

OBSERVAÇÃO CURIOSA: Quando desativo a placa de video pelo gerenciador de dispositivos, ele abre muito rápido e não trava nem um pouco, mas aí não da pra ver as texturas dos objetos o que complica porque tem que ficar dando pré-render todo minuto...

Já passei um Avast, CCleaner, limpeza de disco do windows, %temp%, prefetch e nada!

 

Alguém pode me ajudar por favor?! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

caraca c4d+nfsmw+af+google chorume ai e demais nao sei como esse notebook aguenta tudo isso

meu amigo tb tem um notebook ele tb fazia intros usando o c4d

mais ele começou a reclamar que tava travando mt

descobri o seguinte notebook nao foi feito para jogos e nem para edição

faz o seguinte vende esse note junta um pouco de money e compra um pc e o mlr que você pode fazer

pode passar avast ccleaner nao vai adiantar

mais uma pergunta esse windows 10 e dele mesmo ou você formatou para o win10 se for o caso que você formatou volte ao win anterior

adicionado 1 minuto depois

qual foram os comandos usado no cmd

alguns deles pode ter causado o problema

adicionado 2 minutos depois

caso esse note volte ao normal apenas renderize e dps jogue pode ser isso tb

ele e bem refrigerado esse note

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 45 minutos atrás, mathhocraft disse:

    caraca c4d+nfsmw+af+google chorume ai e demais nao sei como esse notebook aguenta tudo isso

    meu amigo tb tem um notebook ele tb fazia intros usando o c4d

    mais ele começou a reclamar que tava travando mt

    descobri o seguinte notebook nao foi feito para jogos e nem para edição

    faz o seguinte vende esse note junta um pouco de money e compra um pc e o mlr que você pode fazer

    pode passar avast ccleaner nao vai adiantar

    mais uma pergunta esse windows 10 e dele mesmo ou você formatou para o win10 se for o caso que você formatou volte ao win anterior

    adicionado 1 minuto depois

    qual foram os comandos usado no cmd

    alguns deles pode ter causado o problema

    adicionado 2 minutos depois

    caso esse note volte ao normal apenas renderize e dps jogue pode ser isso tb

    ele e bem refrigerado esse note

    Não, na vdd era assim:

    INTRO: Tudo fechado só o CN4D aberto

    BANNER: Chrome( alguma musica no youtube ) e CN4D aberto

    LOGO: CN4D e NFS abertos, ( pois as pessoas que pedem para eu fazer, as vezes ficam offline e eu preciso saber como elas vão querer o banner ou o wallpaper, então eu fico jogando enquanto elas não respondem )

     

    Os comandos usados eram:

    ipconfig /release

    ipconfig /renew

    ipconfig /flushdns

    ipconfig /registerdns

    nbtstat -rr

    netsh int ip reset all

    netsh winsock reset

     

    Quando liguei o PC de novo eu abri SÓ O CN4D sem mais nada e mesmo assim travando MUITO

    mas o problema deve estar na reinicialização, até porque esses comandos mexem com a net e o CN4D não usa internet...

    Minhas teorias: 

    Bug da placa de video ( se desativar funciona, mas vai demorar 1 dia pra fazer 1 thumb o que eu faço em 10Min  ou

    Problema no HD. ( aquela coisa de que não pode desligar o pc enquanto tiver salvando coisas )

     

    O windows 10 foi instalado por mim mesmo, antes ele tinha windows 8.1, mas todos os drivers tinham versão para o windows 10 inclusive o da placa de video

     

    O PC só esquenta muito quando requer mais, por exemplo:

    No chrome, photoshop, skype, etc ele fica normal...

    Mas em jogos...

    Minecraft - esquenta um pouco

    Lego batman 3 e 2 - esquenta muito

    NFS - Também esquenta bastante

    Os GTAs - Não Jogo, só baixei para testar, como eu disse, eles rodam mas não estão jogaveis...

     

    Cara to querendo comprar esse PC: https://www.chipart.com.br/kit/000006-pc-gamer-xere-edition-gtx1060-3gb-i5-7400-a-queridinha-dos-gamers-na-chipart

    Mas só em 2018 ;-;

    E eu tenho que fazer thumbs, é o meu trabalho... 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já resolvi o problema...

    Desinstalei o driver de video e reiniciei, depois baixei e instalei de novo e ta tudo de boa!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 2017-3-21 às 18:10, ManinhoDZN disse:

    Já resolvi o problema...

    Desinstalei o driver de video e reiniciei, depois baixei e instalei de novo e ta tudo de boa!

    me ensina a fazer isso pfvr estou com mesmo problema

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×